Notices
4.0L V6 Technical Discussions Any questions about engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

2005 V6 Starts but dies in a few seconds

Old 03-14-2012, 04:07 PM
  #1  
b3guy
Thread Starter
 
Join Date: Jul 2007
Posts: 4
Default 2005 V6 Starts but dies in a few seconds

Hopefully someone can shed some light on this problem I am having with my 2005 Mustang V6. It just died on my wife and after towing home I cannot get it to run. I thought maybe it was a fuel filter so I changed that with same result. It will start but only run for a few seconds the n dies. Feathering throttle does not help nor does giving it gas. Any ideas would be welcome.
Thanks
b3guy is offline  
Old 03-14-2012, 04:08 PM
  #2  
b3guy
Thread Starter
 
Join Date: Jul 2007
Posts: 4
Default

One more thing it has not generated any codes.
b3guy is offline  
Old 03-14-2012, 09:39 PM
  #3  
JimC
Moderator
 
JimC's Avatar
 
Join Date: May 2006
Location: North Carolina
Posts: 7,404
Default

Check the MAF - did it come loose maybe?

Can you get any more details from your wife as to what was happening when it died?
JimC is offline  
Old 03-14-2012, 11:03 PM
  #4  
turbo 2.8
3rd Gear Member
 
Join Date: Jan 2008
Location: Delaware
Posts: 708
Default

funny you should mention that, my car wasn't running right then the dreaded wrench came on and car died. so I stopped and plugged in my sct and mysteriously wrench gone! It started up and ran fine. got home looked under the hood, somehow a wire in the maf wiring harness had a cracked plastic connector and it was grounding out. put new connector on taped it up and put new conduit on it, and its running like a champ.
turbo 2.8 is offline  
Old 03-15-2012, 04:32 PM
  #5  
b3guy
Thread Starter
 
Join Date: Jul 2007
Posts: 4
Default

Well the first thing that happened was it died at a stoplight all of a sudden when my wife was driving. I was able to get it started and got about 1/2 a mile and it bogged down and died again. It has not started but for a few seconds since. I have checked all the fuses, cleaned the MAF, changed the fuel filter and still no run. The car has about 50k on it and has been completely trouble free from day one until now. Bummer because the weather is starting to get nice.
b3guy is offline  
Old 03-15-2012, 09:11 PM
  #6  
cletustout
 
Join Date: Sep 2009
Location: kansas
Posts: 2
Default

Originally Posted by b3guy View Post
Well the first thing that happened was it died at a stoplight all of a sudden when my wife was driving. I was able to get it started and got about 1/2 a mile and it bogged down and died again. It has not started but for a few seconds since. I have checked all the fuses, cleaned the MAF, changed the fuel filter and still no run. The car has about 50k on it and has been completely trouble free from day one until now. Bummer because the weather is starting to get nice.
This is my first post as I have always been able to find my information in existing threads. I experienced the same exact problem. First thing I did was fuel filter, plugs and wires because they were needed anyway. I then plugged in my sct and found no codes even though I saw the dreaded wrench and check engine light. I hooked up one of my spark plugs grounded it and had a friend crank the engine. It sparked randomly so I tried a new coil. Still no luck, any information on where to look next would be greatly appreciated.
cletustout is offline  
Old 03-15-2012, 09:28 PM
  #7  
JimC
Moderator
 
JimC's Avatar
 
Join Date: May 2006
Location: North Carolina
Posts: 7,404
Default

Try checking the charging system - when you turn the key to "on" not start what is the draw - then try to crank it over. Are any other systems acting up - lights, dash, radio?

The symptom sounds a lot like when my alternator went out.
JimC is offline  
Old 03-15-2012, 09:50 PM
  #8  
cletustout
 
Join Date: Sep 2009
Location: kansas
Posts: 2
Default

Originally Posted by JimC View Post
Try checking the charging system - when you turn the key to "on" not start what is the draw - then try to crank it over. Are any other systems acting up - lights, dash, radio?

The symptom sounds a lot like when my alternator went out.
My CD player and dash lights reset sometimes when I turn it over. I am also showing a tire pressure sensor fault but that could be because I disconnected the brand new battery (installed a month ago) to have it checked. Do you think this would cause my car to crank over and not start? I will take my alternator up to Autozone to have it checked just to be sure. Thanks for your input!
cletustout is offline  
Old 03-17-2012, 08:14 AM
  #9  
b3guy
Thread Starter
 
Join Date: Jul 2007
Posts: 4
Default

So a bad alternator could cause a no start problem? I have a pretty strong battery though. Funny thing is it will start the first time you turn it over then die in a few seconds. Any subsequent tries it will not. Starting to think maybe it is fuel related. My wife bought a half tank of gas about 10 miles prior to the initial stall. I tried to siphon the tank but there must be a check valve in the filler tube. I am not sure how to drain the system safely.
b3guy is offline  
Old 03-18-2012, 01:16 PM
  #10  
So_Cali
5th Gear Member
 
So_Cali's Avatar
 
Join Date: Aug 2007
Location: Sunny California!!!
Posts: 2,214
Default

I'm starting to notice my radio is having issues as well, sorry to hi-jack but instead of creating a new thread I think this is pretty close to what I'm experiencing. I notice when i come to a complete stop or even sometimes just by slowing down, my stereo will cut out but, when I'm rolling or at highway speeds its working just fine. Never had this issue before. Could it be the alternator going bad?
So_Cali is offline  

Thread Tools
Search this Thread
Quick Reply: 2005 V6 Starts but dies in a few seconds


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.