Blow of valve still not working - Page 2 - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-22-2009, 10:32 AM   #11  
justinschmidt1
4th Gear Member
 
Join Date: Aug 2007
Location: Delawere
Posts: 1,334
Default

Its probably just your bov/bypass makin that sound.

mine does it too..its supposed to make that sound
justinschmidt1 is offline   Reply With Quote
Old 02-22-2009, 11:24 AM   #12  
mustangman281
Banned
 
Join Date: Sep 2008
Location: tn
Posts: 0
Default

Post a pic of the BOV you have.
mustangman281 is offline   Reply With Quote
Old 02-22-2009, 07:37 PM   #13  
Blk003GT
4th Gear Member
 
Blk003GT's Avatar
 
Join Date: Apr 2008
Location: mi
Posts: 1,087
Default

Quote:
Originally Posted by justinschmidt1 View Post
Its probably just your bov/bypass makin that sound.

mine does it too..its supposed to make that sound
not fluttering....

plus it sounds retarted
Blk003GT is offline   Reply With Quote
Old 02-22-2009, 08:24 PM   #14  
jvog
5th Gear Member
Thread Starter
 
Join Date: Mar 2008
Location: PA
Posts: 2,825
Default

Its a just POS bov off of ebay. One of the gay purple ones. I just got it to use temporarily anyways so I ordered a new Greddy yesterday.
jvog is offline   Reply With Quote
Old 02-22-2009, 10:41 PM   #15  
mustangman281
Banned
 
Join Date: Sep 2008
Location: tn
Posts: 0
Default

Where do you have it installed?
mustangman281 is offline   Reply With Quote
Old 02-22-2009, 11:41 PM   #16  
jvog
5th Gear Member
Thread Starter
 
Join Date: Mar 2008
Location: PA
Posts: 2,825
Default

Its installed a little bit after the blower. I read on a web site that there was a bad batch of the bovs I bought that only open like 1/16 of an inch, which may be what is happening to me
jvog is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
White smoke gone, now grey smoke. overnight89 4.6L General Discussion 6 08-22-2015 09:02 PM
2003 V6 a/c blowing hot air. need help with relay SANDY21 V6 (1994-2004) Mustangs 3 08-17-2015 02:41 PM
2002 3.8 electric problem daytooday General Tech 0 08-16-2015 08:22 AM
Need Help Diagnosing Have Codes (Confused) djbigskrilla 2005-2014 Mustangs 13 08-11-2015 12:59 PM
A/C Compressor & Engine Cooling Fan Failure - Chicken or the Egg HIS S-197 4.0L V6 Technical Discussions 1 08-10-2015 05:47 PM


Tags
blow, bov, ford, mustang, opening, secondard, source, supercharged, vacuum, valve, valves

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 09:46 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.