trouble codes??? - Page 2 - MustangForums.com

Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

trouble codes???

Reply

 
 
 
Old 04-26-2009, 12:23 PM
  #11  
MikeInCape
2nd Gear Member
 
MikeInCape's Avatar
 
Join Date: Sep 2008
Location: Florida
Posts: 172
Default

I do not believe Nate has LTs... Pretty much stock, right?
MikeInCape is offline  
Reply With Quote
Old 04-27-2009, 06:09 PM
  #12  
nateCR
1st Gear Member
Thread Starter
 
Join Date: Dec 2007
Posts: 81
Default

car is stock other then KN drop in and pypes x and slp LM1 exhaust in witch i have driven well over 3k with and not had a problem im pretty sure it has mil elminators on there as well. i have notice a little miss only at idle, should i replace the plugs and fuel fliter or look into the oxy sensors? but it gives both codes so both banks are doing it so you would assume fuel right? i did earce the codes and it took about 200 miles to come back on but it did today
nateCR is offline  
Reply With Quote
Old 04-27-2009, 06:13 PM
  #13  
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Location: Delaware
Posts: 6,374
Default

Check the trans harness for damaged wires. especially around the trans mount. If that checks out, check for vac leaks
WhiteFoxGT is offline  
Reply With Quote
Old 04-28-2009, 12:40 AM
  #14  
nateCR
1st Gear Member
Thread Starter
 
Join Date: Dec 2007
Posts: 81
Default

well guys replaced the spark plugs and put a new fuel fliter in (old one was org motorcraft some nasty gas came out of it, and fixed a broken pcv hose (one from tb plenum to valve cover) and im hoping it does better, stopped missing, the plugs were starting to lose there shape.
nateCR is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dathan
V6 (1994-2004) Mustangs
4
10-05-2015 06:52 AM
ChampInSD
5.0L GT S550 Tech
13
10-02-2015 05:55 AM
CS2007
General Tech
7
09-29-2015 08:38 PM
mrtrodonet
V6 (1994-2004) Mustangs
1
09-29-2015 12:13 PM
BOB ROME
5.0L (1979-1995) Mustang
2
09-28-2015 12:10 PM


Thread Tools
Search this Thread
Quick Reply: trouble codes???


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.