Figured The Problem; Need Solution - MustangForums.com


4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-16-2018, 06:12 AM   #1  
Jon S
Thread Starter
 
Jon S's Avatar
 
Join Date: Dec 2006
Location: NY
Posts: 32
Default Figured The Problem; Need Solution

Regarding my crank no start I have figured out the problem is not the fuel pump but rather the fact the fuel pump is not being primed for three seconds prior to starting The fuel pump will run once the engine is started with starting fluid which means that my crankshaft position sensor is telling the fuel pump to run The real question is why is the fuel pump not being turned on for three seconds when my commission key is turned to start
Jon S is offline   Reply With Quote
Old 05-16-2018, 06:49 AM   #2  
GT Nate
1st Gear Member
 
GT Nate's Avatar
 
Join Date: Dec 2017
Location: Missouri
Posts: 136
Default

how's the fuel pressure when it's running? Checked the fuel filter?
GT Nate is offline   Reply With Quote
Old 05-16-2018, 06:55 AM   #3  
Jon S
Thread Starter
 
Jon S's Avatar
 
Join Date: Dec 2006
Location: NY
Posts: 32
Default

The 2004 has no Schrader valve but I'm assuming Pressure is fine.

This problem developed after I changed my battery and I had to fix the PATS System the THEFT light now goes out after 3 seconds of ignition on and engine does start and run with starting fluid initial spray so I "think" PATS is a non issue.
Jon S is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Solution Finish - The Solution To Dull, Faded Plastic & Vinyl Trim [email protected] Detailing 1 03-21-2012 03:52 PM
banl]figured out the problem why i have a mifire Fastman 5.0L (1979-1995) Mustang 4 12-21-2006 02:59 AM
FINALLY FIGURED OUT MY RUNNING RICH PROBLEM! cbennett 5.0L (1979-1995) Mustang 0 11-07-2006 04:49 PM
WELL I FIGURED OUT MY IDLE PROBLEM.NOW WHAT? grabbem88 5.0L (1979-1995) Mustang 44 06-17-2006 05:05 PM
i figured out the steering problem chath_brick 5.0L (1979-1995) Mustang 13 04-11-2006 02:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 09:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.