Oil Consumption! - MustangForums.com


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-07-2007, 12:01 AM   #1  
LCBlackDep183
3rd Gear Member
Thread Starter
 
Join Date: Jul 2006
Location: Baltimore, MD
Posts: 958
Default Oil Consumption!

Okay im just trying to figure this out guys... For some ****ing reason my car seems to be consuming more oil than it should... Now the light will come on 1-2 times inbetween oil changes and I will have to add a quart of oil or so...

I JUST changed my oil on tues, drove about 300 miles and the "Low Oil" Light came on again tonight... Wtf? Its not burning any oil, and I dont see any leaking anywhere... Infact my engine bay is probably one of the cleanest ive seen in a long time, what the hell guys?
LCBlackDep183 is offline   Reply With Quote
Old 03-07-2007, 12:04 AM   #2  
fordguy17
4th Gear Member
 
Join Date: Nov 2004
Location: Charleston, SC
Posts: 1,538
Default RE: Oil Consumption!

mine does the same thing.

i never see mine burn oil, but i figure it does it under hard acceleration or deceleration or something.

i guess i don't see it b/c i run dumps...
fordguy17 is offline   Reply With Quote
Old 03-07-2007, 12:05 AM   #3  
mcfomco
3rd Gear Member
 
Join Date: Jan 2006
Location:
Posts: 835
Default RE: Oil Consumption!

If its not leaking out Its gotta be burning it. The light comes on when it gets about 1 1/2 qts low I am thinking. If I had to guess you got some bad valve stem seals or guides. Maybe a little blow by as well.
mcfomco is offline   Reply With Quote
Old 03-07-2007, 12:08 AM   #4  
LCBlackDep183
3rd Gear Member
Thread Starter
 
Join Date: Jul 2006
Location: Baltimore, MD
Posts: 958
Default RE: Oil Consumption!

I just changed my throttle body the other day and didnt see any oil in the intake, theres a good amount of carbon though... I wasnt even driving hard over the last week or so...
LCBlackDep183 is offline   Reply With Quote
Old 03-07-2007, 12:16 AM   #5  
mcfomco
3rd Gear Member
 
Join Date: Jan 2006
Location:
Posts: 835
Default RE: Oil Consumption!

Your not gonna see oil in the intake if its burning it through the head. Leaking stem seal or guides will not show oil in the intake nor will blow by. Try pulling the plugs out and see what they look like.
mcfomco is offline   Reply With Quote
Old 03-07-2007, 12:21 AM   #6  
93 LX FiveO
5th Gear Member
 
93 LX FiveO's Avatar
 
Join Date: Aug 2006
Location: Haverhill, MA
Posts: 3,664
Default RE: Oil Consumption!

dont go by that stupid light

if it comes on, check the dipstick. if it aint readin nothin on the dipstick u got a problem.

for a LONG time my car was seeping oil out of the sending unit above the filters. oil would land on my filter and i figured bad filter gasket. used prob 5 different filters same deal. one day finaly the damn sending unit broke and oil came shooting out. i drove down the highway like this and when i got home there was no lights on. infact didnt even know at this point. i come out the next day, turn the car on and the low oil light is on. im like wtf and look under the car and see a big puddle. i look down my street and see an oil line going right to my car lol..

$3 fix
93 LX FiveO is offline   Reply With Quote
Old 03-07-2007, 12:27 AM   #7  
fordguy17
4th Gear Member
 
Join Date: Nov 2004
Location: Charleston, SC
Posts: 1,538
Default RE: Oil Consumption!

Quote:
ORIGINAL: mcfomco

Your not gonna see oil in the intake if its burning it through the head. Leaking stem seal or guides will not show oil in the intake nor will blow by. Try pulling the plugs out and see what they look like.
mine actually have some oil deposits on them...and they are only a few thousand miles old.[&o]

fordguy17 is offline   Reply With Quote
Old 03-07-2007, 12:38 AM   #8  
LCBlackDep183
3rd Gear Member
Thread Starter
 
Join Date: Jul 2006
Location: Baltimore, MD
Posts: 958
Default RE: Oil Consumption!

what would oil deposits look like, and maybe that sending unit i just replaced came loose :/

LOC THREAD TIME!
LCBlackDep183 is offline   Reply With Quote
Old 03-07-2007, 12:55 AM   #9  
silver91gt
5th Gear Member
 
Join Date: Mar 2005
Location:
Posts: 3,195
Default RE: Oil Consumption!

my low oil light doesnt come on untill theres around 1 quart left in the pan
silver91gt is offline   Reply With Quote
Old 03-07-2007, 01:12 AM   #10  
VigCS
5th Gear Member
 
Join Date: Jun 2005
Location: Frederick, Maryland.
Posts: 2,118
Default RE: Oil Consumption!

Mine comes on when I'm one quart low, which is about ever 3,000 miles. I use my light to tell me when its time for an oil change.
VigCS is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need to rebuild the automatic transmission 1996 GT wraith777 General Tech 1 09-28-2015 10:49 AM
Ticking coming from 4.6L. What could it be? Shadow7874 2005-2014 Mustangs 4 09-24-2015 09:06 PM
Oil change belam Oil and Oil Related Topics 4 09-23-2015 11:29 PM
Need Help ??? Demodulates General Tech 2 09-18-2015 11:14 AM
JLT III CAI cleaning, do I re-oil? kevsgt GT S197 General Discussion 1 09-09-2015 06:20 AM


Tags
1990, 50, 50l, consumption, fox, leaking, low, mustang, oil, p600b, procharger, quart, seals, stock, type

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 10:01 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.