Need some major help lots of ???'s - MustangForums.com


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-19-2007, 11:57 AM   #1  
nickr182002
2nd Gear Member
Thread Starter
 
Join Date: Jan 2004
Location: United States
Posts: 153
Default Need some major help lots of ???'s

Ok i have an 86 stang and i am losing my mind over my fuel issue. I turn the key on and have no power to my pump. I pulled the pump and it is working when i put power to it from the battery. I changed the relay and it didnt do anything. But i noticed when i changed the relay the wires were loose in the connectors. So i cut the wiring and solder on a new connector. When i get to the yellow/green stripe wire on the relay,i notice that the wires inside this are all black and burnt up. So I left this wire alone cause i am going to replace it. But my main questions are: How can i wire up my fuel pump to make it work? Does anyone have a diagram of the chassis harness? ( while messing with the wires, a few broke off of the connectors by the LH kick panel so now i need to figure where the hell they go) How does the relay work on this? Do i need it?
nickr182002 is offline   Reply With Quote
Old 03-19-2007, 01:00 PM   #2  
nickr182002
2nd Gear Member
Thread Starter
 
Join Date: Jan 2004
Location: United States
Posts: 153
Default RE: Need some major help lots of ???'s

I think im just going to junk this car. Too many issues that i cannot solve.
nickr182002 is offline   Reply With Quote
Old 03-19-2007, 01:26 PM   #3  
89Ford
4th Gear Member
 
Join Date: Feb 2006
Location: South Jersey
Posts: 1,250
Default RE: Need some major help lots of ???'s

do 86's have a cut off switch? I forget what they are called, it cuts off power to the pump in the case of accident. If you do have one locate it and reset it or you might need a new one. If that is fine then you may be able to do what I did and just hard wire it with a switch underneath the drivers seat, but check to make sure your fuel relay is being switch on first. In my case the relay was fine but it wouldnt switch on for some reason. so i just wired the constant that goes into the relay to a switch so i could do it manually.
89Ford is offline   Reply With Quote
Old 03-19-2007, 01:38 PM   #4  
nickr182002
2nd Gear Member
Thread Starter
 
Join Date: Jan 2004
Location: United States
Posts: 153
Default RE: Need some major help lots of ???'s

so how do i do these tests? I know nothing about electrical and how to test electrical.
nickr182002 is offline   Reply With Quote
Old 03-19-2007, 02:20 PM   #5  
frdmstng1986GT
5th Gear Member
 
frdmstng1986GT's Avatar
 
Join Date: Jul 2006
Location: Alton, New Hampshire
Posts: 2,518
Default RE: Need some major help lots of ???'s

Quote:
ORIGINAL: nickr182002

I think im just going to junk this car. Too many issues that i cannot solve.
hell, if youre gonna junk it i'll give you 50 bucks for it.

but to answer youre question you could always do the stupid route and just wire the fuel pump up to a toggle switch with all new wirring.

the crash switch that 89ford is talking about 86's do have. it's in the hatch area on the drivers side, under the int panel on the metal by the drivers side tail light. has a white button you got to push down. if it's popped then the pump will not turn on. But.. judgeing from the sound of it you had a short in the system somewhere that shorted youre power wire. check the fuses under the hood and in the passenger compartment. if those are good and you replaced the relay then it's time to replace some wires.
frdmstng1986GT is offline   Reply With Quote
Old 03-19-2007, 04:10 PM   #6  
nickr182002
2nd Gear Member
Thread Starter
 
Join Date: Jan 2004
Location: United States
Posts: 153
Default RE: Need some major help lots of ???'s

this keeps getting worse and worse. Thanks for the info. I think there is a short cause that wire shouldnt be burnt up like that. I guess its time to buy some wire. This is going to be fun.
nickr182002 is offline   Reply With Quote
Old 03-19-2007, 04:13 PM   #7  
86 5.0L
6th Gear Member
 
86 5.0L's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 6,884
Default RE: Need some major help lots of ???'s

I'l give you 60 for it

and yeah its called an intertia switch, located where he said, al;though that could have nothing to do with your problem
86 5.0L is offline   Reply With Quote
Old 03-19-2007, 04:20 PM   #8  
15austin
3rd Gear Member
 
15austin's Avatar
 
Join Date: Dec 2006
Location: SW Missouri
Posts: 886
Default RE: Need some major help lots of ???'s

My cousin had the same problem with his 84 3 months ago. He unpluged the computer some water came out of it (somehow it got in there????) plugged it back in and it worked great. Maybe try unplugging the computer and plugging it back in. Or it might be the computer.
15austin is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
S197 Parts baddog671 Parts For Sale 20 07-26-2016 01:20 PM
Another mass shooting! Mr. D Off Topic 833 06-19-2016 02:04 AM
My 1993 Red 5.0 GT Convertible lovesilver Members Mustangs 2 01-06-2016 07:08 AM
New member 14gt_Track New Member Area 5 10-01-2015 02:47 PM
Hello, new user with an older Mustang and a question treesloth New Member Area 4 09-28-2015 07:03 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 07:12 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.