90 Mustang GT voltage/wiring troubles? - Page 3 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

90 Mustang GT voltage/wiring troubles?

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

90 Mustang GT voltage/wiring troubles?

Reply

 
 
 
Old 11-25-2008, 01:11 AM
  #21  
crusin92red5.0
3rd Gear Member
 
Join Date: Jul 2005
Location: sleeping with the enemy
Posts: 998
Default

<<<<<<<<<< just turned into 3rd gear member.
crusin92red5.0 is offline  
Reply With Quote
Old 11-26-2008, 10:47 PM
  #22  
ButkusJr
Thread Starter
 
Join Date: Oct 2008
Location: Wisconsin
Posts: 30
Default

trying to find out what the ECU would say what was wrong with the car, and it said there was no communication with vehicle?

any thoughts?
ButkusJr is offline  
Reply With Quote
Old 11-26-2008, 11:35 PM
  #23  
crusin92red5.0
3rd Gear Member
 
Join Date: Jul 2005
Location: sleeping with the enemy
Posts: 998
Default

what codes came up and you did do the Koeo/Koer right?
crusin92red5.0 is offline  
Reply With Quote
Old 11-27-2008, 01:21 AM
  #24  
ButkusJr
Thread Starter
 
Join Date: Oct 2008
Location: Wisconsin
Posts: 30
Default

Originally Posted by crusin92red5.0 View Post
what codes came up and you did do the Koeo/Koer right?

no codes came up...it said it couldnt connect with the vehicle
ButkusJr is offline  
Reply With Quote
Old 11-27-2008, 05:55 PM
  #25  
crusin92red5.0
3rd Gear Member
 
Join Date: Jul 2005
Location: sleeping with the enemy
Posts: 998
Default

http://sbftech.com/index.php?topic=2471.0

i don't know why your trying to run codes anyway
crusin92red5.0 is offline  
Reply With Quote
Old 11-27-2008, 09:13 PM
  #26  
ButkusJr
Thread Starter
 
Join Date: Oct 2008
Location: Wisconsin
Posts: 30
Default

i am trying to run them for acouple things
one is to see if any freak thing that would cause somethin to have this type a problem would come up?
and two cause i have a check engine light on when it is/was running.

could the bad ECU be a source of a problem that i am having...like being shorted or somethin? where exactly is it located?



and on another note...i got a 94 cobra alternator...so i want to do a conversion for that too to see about the low voltage....any help on this too?
ButkusJr is offline  
Reply With Quote
Old 11-27-2008, 10:58 PM
  #27  
crusin92red5.0
3rd Gear Member
 
Join Date: Jul 2005
Location: sleeping with the enemy
Posts: 998
Default

http://sbftech.com/index.php/topic,2679.msg25723.html

you might have to be a member but its a great site aswell.

codes won't be thrown if you have a charging problem. but you should definitely fig out what those codes are. How are yiou checking for codes exactly?

the computer is located under the passenger kick panel
crusin92red5.0 is offline  
Reply With Quote
Old 11-28-2008, 06:41 PM
  #28  
ButkusJr
Thread Starter
 
Join Date: Oct 2008
Location: Wisconsin
Posts: 30
Default

my friend has an equus (sp?) OBDI scanner i think it is
ButkusJr is offline  
Reply With Quote
Old 12-06-2008, 12:01 AM
  #29  
ButkusJr
Thread Starter
 
Join Date: Oct 2008
Location: Wisconsin
Posts: 30
Default

well...finished up the wiring for the new alternator conversion and still the same results...
ButkusJr is offline  
Reply With Quote
Old 08-27-2009, 08:49 AM
  #30  
ButkusJr
Thread Starter
 
Join Date: Oct 2008
Location: Wisconsin
Posts: 30
Default

Here is the wonderful story now.

I sold it, pratically giving up on the problem. The guy that bought it from me found out that a ribbon cable at the computer under the dash was fried. He replaced the cable solving the problem. He then sold it to someone i kind of knew. This guy that got the car then proceeded to take the car around a corner too fast, into a ditch, and into a pole. Now i am reunited with my car with a resto project on my hand with the front end all jacked up.

Now let the fun begin...(and the money fly away)
ButkusJr is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
msavoia23
4.6L (1996-2004 Modular) Mustang
12
07-07-2018 12:08 PM
thesambox
Classic Mustangs (Tech)
7
08-19-2015 09:39 PM
Jacob4589
5.0L (1979-1995) Mustang
6
08-17-2015 09:34 PM
daytooday
Motor Swap Section
2
08-11-2015 09:22 AM
teeeeg67
Classic Mustangs (Tech)
1
08-06-2015 09:41 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory