problem with E-Brake - MustangForums.com


5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-04-2009, 04:41 PM   #1  
87LXSoldier
Thread Starter
 
Join Date: Oct 2008
Location: LA
Posts: 9
Default problem with E-Brake

on my 93 LX 5.0 there is a bracket right after the brake cables split into two that they mount in. It was originally tack welded from the factory but has broken loose. the mount bent down when i last used the ebrake and the driveshaft rubs it whenever you accelerate moderatly or hit a bump in the road. i put the car on jack stands and took the driveshaft out to acess it. the problem i have is no welder. i un hooked the cables and was wondering if i could maybe rivet the bracket back into the bottom of the car. or if anyone else had this problem and what they came up with for a solution. it looks like if i try to drill holes and bolt it the cables will be rubbing. thanks in advance
87LXSoldier is offline   Reply With Quote
Old 01-04-2009, 05:16 PM   #2  
FORD TOUGH
4th Gear Member
 
FORD TOUGH's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 1,107
Default

Can you take it to some that has a welder?
FORD TOUGH is offline   Reply With Quote
Old 01-04-2009, 05:50 PM   #3  
mjr46
D.R. THE PATHETIC DORK
 
mjr46's Avatar
 
Join Date: Jun 2007
Location: West Virginia
Posts: 30,802
Default

get someone to weld it in place, the stress put on it will rip the rivits out
mjr46 is offline   Reply With Quote
Old 01-05-2009, 08:32 AM   #4  
87LXSoldier
Thread Starter
 
Join Date: Oct 2008
Location: LA
Posts: 9
Default

will i have to take the carpet out of that area so it doesnt catch fire?
87LXSoldier is offline   Reply With Quote
Old 01-05-2009, 05:25 PM   #5  
FORD TOUGH
4th Gear Member
 
FORD TOUGH's Avatar
 
Join Date: Oct 2008
Location: Virginia
Posts: 1,107
Default

I'm not sure where the bracket is located but if it under carpet it would be a good idea to remove it.
FORD TOUGH is offline   Reply With Quote
Old 01-06-2009, 09:55 PM   #6  
87LXSoldier
Thread Starter
 
Join Date: Oct 2008
Location: LA
Posts: 9
Default

its up under the back of the center console it looks like. but there is still carpet under there. me being short on patience already broke the console so it wont be a problem getting rid of the carpet anymore. shouldnt see it afterwards since it will be covered
87LXSoldier is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2007 Won't stay running -- Possible electric problem Seanam V6 S197 General Discussion 5 10-04-2015 10:15 AM
1991 mustang vibration problem mdj89 5.0L (1979-1995) Mustang 7 09-23-2015 08:49 AM
2005 Mustang problem kachuy10 2005-2014 Mustangs 7 09-22-2015 01:27 PM
1996 GT Studdering problems.. Need Help stangin1996gt 4.6L (1996-2004 Modular) Mustang 0 09-21-2015 11:01 AM
O2 sensors Big Al's 03 Mach 1 Section 4 09-21-2015 07:59 AM


Tags
ebrake, mustang, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.