Annoying Audio Whine - MustangForums.com

Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Annoying Audio Whine

Reply

 
 
 
Old 10-15-2010, 11:21 AM
  #1  
tua05737
Thread Starter
 
Join Date: Sep 2010
Location: VA
Posts: 6
Default Annoying Audio Whine

I'm not sure if this is an easy fix or appropriate for this section but i recently got a sub, amp, and head unit installed in my 93 GT and there is alot of audio whine. Does anyone kno why that would be or how to fix it?
tua05737 is offline  
Reply With Quote
Old 10-15-2010, 11:42 AM
  #2  
Venomantidote95
4th Gear Member
 
Venomantidote95's Avatar
 
Join Date: Jul 2008
Location: alabama
Posts: 1,812
Default

RFI, radioshck or any other eletronic supply store will carry a noise filter that will make it go away!

That is a very annoying sound indeed lol! mine use to be in sync with the rpms sure yours is too! usually cones from the ignition system!
Venomantidote95 is offline  
Reply With Quote
Old 10-15-2010, 11:42 AM
  #3  
enix187
3rd Gear Member
 
enix187's Avatar
 
Join Date: Apr 2007
Location: NC
Posts: 590
Default

they make little devices to plug into your rca cables to help the whine.
enix187 is offline  
Reply With Quote
Old 10-15-2010, 11:58 AM
  #4  
mjr46
D.R. THE PATHETIC DORK
 
mjr46's Avatar
 
Join Date: Jun 2007
Location: West Virginia
Posts: 30,812
Default

having bad plug wires can amplify the issue due, mine did such
mjr46 is offline  
Reply With Quote
Old 10-15-2010, 01:00 PM
  #5  
Daddiofink
 
Daddiofink's Avatar
 
Join Date: Aug 2010
Location: CA
Posts: 19
Default

Before you spend any coin replacing parts or buying filters, make sure you have a DAMN GOOD ground for your amp. Putting the grounding lug onto painted bodywork with a sheet metal screw through it is not enough. Sand a clear spot through the paint, screw the ground lug down and if in doubt, add another grounding lug to another point in the body.

Just my $.02 but I've seen (heard) it happen more than once.

Last edited by Daddiofink; 10-15-2010 at 02:09 PM.
Daddiofink is offline  
Reply With Quote
Old 10-16-2010, 11:34 AM
  #6  
svoteam5.0
 
Join Date: Mar 2004
Location: bx ny
Posts: 4
Default

2 things you can check make sure the power wires +and- and remote are not running next to the rca wires if so run the rca wires on the other side on the car if fine have your alternator check out it mite be going bad
svoteam5.0 is offline  
Reply With Quote
Old 10-18-2010, 12:10 AM
  #7  
tua05737
Thread Starter
 
Join Date: Sep 2010
Location: VA
Posts: 6
Default

thanks for the replies guys i did end up figuring it out..there were so many wires running in the same spot and it seems it wasnt grounded enough..best buy "ground loop" 15 bucks runs right into rca's in amp..no more whine
tua05737 is offline  
Reply With Quote
Old 10-19-2010, 07:36 AM
  #8  
riceb8t
 
Join Date: Oct 2010
Location: north carolina
Posts: 2
Default

stock alternator cant handle the amperage draw!frpp offers an alternator swap kit w a very simple connecter change over.its very customer friendly and inexpensive.trust me been there done that!!!!
riceb8t is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JoshyGT
The New S550 2015-2020 Mustang
16
09-19-2017 09:52 PM
SSG Steggy
3.7L V6 Technical Discussions
2
11-05-2015 04:09 PM
FivePointToTheOh
2005-2014 Mustangs
9
09-29-2015 01:53 PM
tmdm
2005-2014 Mustangs
1
09-04-2015 07:45 PM
iamgobono
General Tech
0
09-03-2015 01:37 PM


Thread Tools
Search this Thread
Quick Reply: Annoying Audio Whine


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.