site issue - MustangForums.com

Forum Issues and Feedback Discuss any issues you are having with using Mustang Forums here.

site issue

Reply

 
 
 
Old 07-17-2009, 05:01 AM
  #1  
TonyGT
2nd Gear Member
Thread Starter
 
TonyGT's Avatar
 
Join Date: May 2009
Location: PA
Posts: 427
Default site issue

when i load the forums the page loads but then stops to communicate with google-analytics.com. I am using FireFox and it tells me what it is doing in he lower left corner of the window. like right now it is saying "transferring data from google-analytics.com. While it does this there are a few links like provate messages that will not work. Sometime it takes 3-4 min for this to stop and give you 100% function on the page. WHY??? why is the site using google-analytics.com for traffic information?? and more so why is it mot letting me get into messages ect....?
TonyGT is offline  
Reply With Quote
Old 08-31-2009, 05:22 AM
  #2  
TonyGT
2nd Gear Member
Thread Starter
 
TonyGT's Avatar
 
Join Date: May 2009
Location: PA
Posts: 427
Default

anyone else have this?? it is still a issue for me..
TonyGT is offline  
Reply With Quote
Old 08-31-2009, 07:58 AM
  #3  
ChalknCover
Sgt. Killjoy
 
ChalknCover's Avatar
 
Join Date: Sep 2008
Location: DMV
Posts: 2,090
Default

Doesn't hang up for me. Do you have a good stable connection? Running Firefox 3.5? I don't see why it would slow down just for google-analytics. With mine, it is no slower or faster then ad.doubleclick and all the other little services attached.
ChalknCover is offline  
Reply With Quote
Old 08-31-2009, 08:31 AM
  #4  
TonyGT
2nd Gear Member
Thread Starter
 
TonyGT's Avatar
 
Join Date: May 2009
Location: PA
Posts: 427
Default

Originally Posted by BlueBloodedPony View Post
Doesn't hang up for me. Do you have a good stable connection? Running Firefox 3.5? I don't see why it would slow down just for google-analytics. With mine, it is no slower or faster then ad.doubleclick and all the other little services attached.

i an using Mozilla/5.0 Firefox/3.5.2. cable modem connection. no other sites give me any issues. Just this one..
TonyGT is offline  
Reply With Quote
Old 09-26-2009, 10:24 PM
  #5  
howarmat
s197 Junkie
 
howarmat's Avatar
 
Join Date: Sep 2006
Location: IN
Posts: 16,025
Default

Use adblock plus and firefox will greatly improve some of hangups some people have
howarmat is offline  
Reply With Quote
Old 10-15-2009, 04:12 PM
  #6  
ThisBlood147
5th Gear Member
 
ThisBlood147's Avatar
 
Join Date: Jan 2006
Location: Louisiana
Posts: 4,197
Default

I've been having the issue lately where occasionally the page stops loading with the dumb *** Chevy Silverado banner on the screen (all by itself). Was beginning to wonder if some Chevy nut had hacked the site. But I appear to be the only one having this issue. Gonna try and update Firefox or something.
ThisBlood147 is offline  
Reply With Quote
Old 10-15-2009, 04:15 PM
  #7  
Batenswytch
redneck gamer nerd chick
 
Batenswytch's Avatar
 
Join Date: May 2008
Location: SE Oklahoma
Posts: 784
Default

Originally Posted by ThisBlood147 View Post
I've been having the issue lately where occasionally the page stops loading with the dumb *** Chevy Silverado banner on the screen (all by itself). Was beginning to wonder if some Chevy nut had hacked the site. But I appear to be the only one having this issue. Gonna try and update Firefox or something.
Not just you. I have that problem whether I'm in Google Chrome OR Firefox. Chrome seems to hang up way more, but yeah. I've been about to pull my hair out. I get this issue at work (Uber DSL) or at home (high speed cable).

I don't know if it loads in IE or not. I hate IE. Refuse to use it.
Batenswytch is offline  
Reply With Quote
Old 10-25-2009, 11:55 AM
  #8  
Xeno
'Dr. X'
 
Xeno's Avatar
 
Join Date: Apr 2008
Location: Toto's Kansas
Posts: 4,388
Default

Originally Posted by howarmat View Post
Use adblock plus and firefox will greatly improve some of hangups some people have
^^ this

for those of you who have firefox, using any kind of ad blocker (especially adblock plus) will allow you to keep the ads on here from loading, thus improving load times considerably.
Xeno is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chrisdbassplayer
2010-current S197 Appearance Section
4
10-13-2015 06:53 PM
Dathan
V6 (1994-2004) Mustangs
4
10-05-2015 05:52 AM
jc409
Convertible Tech
0
09-26-2015 08:28 AM
LivingInThePast
Classic Mustangs (Tech)
2
09-16-2015 12:20 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory