1965 Straight 6 Automatic Transmission Torque Converter Issue - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > Classic Mustangs (Tech)
Reload this Page >

1965 Straight 6 Automatic Transmission Torque Converter Issue

Notices
Classic Mustangs (Tech) Technical discussions about the Mustangs of yester-year.

1965 Straight 6 Automatic Transmission Torque Converter Issue

Reply

 
 
 
Old 09-14-2015, 04:18 PM
  #1  
LivingInThePast
Thread Starter
 
Join Date: Sep 2015
Location: California
Posts: 1
Unhappy 1965 Straight 6 Automatic Transmission Torque Converter Issue

I am new to the site and look forward to learning and sharing.

I recently bought a tired, but complete 1965 I-6 with the automatic transmission. The car runs/ran great when I first bought it, save for a minor shudder when the car was in gear and I had the brake applied. The shudder varied at acceleration, but completely vanished when going downhill and foot off gas.

The shudder started getting worse, and began to happen even when the car was in "Park." On top of that, when I put the car in "Drive" with the brake applied, the motor almost died. In "Reverse," it completely died. It felt like the motor was way out of balance. I even put the car up on jackstands and it still happened.

I checked the timing, vaccum system, modulator vacuum hose, mounts etc, all OK. I suspected the torque converter was at issue, even though the lockup/ disengage was OK. I replaced the harmonic balancer for good measure-no change.

Last night, I completely drained the trans and torque converter of all fluid: the shudder vanished. The only issue is a faint vibration that can be felt if you put your hand on the valve cover of the motor at idle, and in "Park." I'm convinced it's the converter, as the shudder is gone with an empty converter.

Any thoughts, suggestions? I did notice the old fluid was dark brown and smelled burnt. Thanks
LivingInThePast is offline  
Reply With Quote
Old 09-16-2015, 11:53 AM
  #2  
bop11
2nd Gear Member
 
Join Date: Apr 2014
Location: PA
Posts: 421
Default

When was the "tried and true" last run? Sounds like you have picked up a lot of varnish and deposited in the carb. You probably need to clean the tank and rebuild the carb, Also the fuel pump may need to be rebuilt. I would also change the transmission and converter fluid and filter.
bop11 is offline  
Reply With Quote
Old 09-16-2015, 01:20 PM
  #3  
jwog666
5th Gear Member
 
jwog666's Avatar
 
Join Date: Mar 2008
Location: wisconsin
Posts: 2,260
Default

its not a converter, if it "shudders in park" you are most likely feeling an engine miss fire
jwog666 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
movielover40
New Member Area
5
08-27-2015 11:13 PM
Mr. D
Pipes, Boost & Juice
7
08-26-2015 09:12 AM
1st 4 eyed fox
New Member Area
3
08-14-2015 10:55 AM
djbigskrilla
2005-2014 Mustangs
13
08-11-2015 01:59 PM
dfw692
5.0L (1979-1995) Mustang
4
08-08-2015 12:53 AM


Thread Tools
Search this Thread
Quick Reply: 1965 Straight 6 Automatic Transmission Torque Converter Issue


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.