Editing and Posting issues - MustangForums.com


Forum Issues and Feedback Discuss any issues you are having with using Mustang Forums here.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-10-2014, 07:33 AM   #1  
Norm Peterson
6th Gear Member
Thread Starter
 
Norm Peterson's Avatar
 
Join Date: Feb 2007
Location: state of confusion
Posts: 7,470
Default Editing and Posting issues

I've been having trouble editing posts. Below I've attached a thumbnail of a screen shot of what I get when I hit the 'Edit' button. The box with the editing icons cannot be scroll down to show any of the post's text.


I have found that hitting the 'Edit' button a second time does bring up the text, but I don't think the forum is supposed to work that way.


I have also noticed - just this morning - that when I make the initial submittal of a post that my post does not show up. I have to refresh the page to see mine. I can't believe that this is supposed to be happening either.




And the forum software is still inserting extra blank lines. Due to this editing glitch it's too much trouble to try to clean these up from my end




Norm
Attached Thumbnails
Editing and Posting issues-what-i-get-when-i-hit-the-edit-key-once.jpg  
Norm Peterson is offline   Reply With Quote
Old 11-10-2014, 06:58 PM   #2  
Norm Peterson
6th Gear Member
Thread Starter
 
Norm Peterson's Avatar
 
Join Date: Feb 2007
Location: state of confusion
Posts: 7,470
Default

I have also found the editing issue in the picture in the previous post is happening over at maxima.org, which is also an "Internet Brands" website. The post submittal issue I've had here hasn't arisen over there . . . yet.


Norm
Norm Peterson is offline   Reply With Quote
Old 11-11-2014, 07:05 AM   #3  
99GTvert
is my username.
 
99GTvert's Avatar
 
Join Date: May 2006
Location: Earth
Posts: 13,470
Default

That sucks. I'll notify admin about that issue and see if there might be an update possibly for the spacing issue (I don't remember whatever happened to that..).
99GTvert is offline   Reply With Quote
Old 11-11-2014, 09:45 AM   #4  
Norm Peterson
6th Gear Member
Thread Starter
 
Norm Peterson's Avatar
 
Join Date: Feb 2007
Location: state of confusion
Posts: 7,470
Default

If it matters, I'm on a new HP laptop, Core i7, running Win 8.1 and IE 11.


Norm
Norm Peterson is offline   Reply With Quote
Old 03-01-2015, 06:39 PM   #5  
Norm Peterson
6th Gear Member
Thread Starter
 
Norm Peterson's Avatar
 
Join Date: Feb 2007
Location: state of confusion
Posts: 7,470
Default

The editing issue got fixed just fine.


But the forum still insists on inserting a second blank line every time I put one in my text to clearly separate one thought from the next. I hit the 'Enter' key just once between this paragraph and the one above, and I will hit it exactly twice before adding my name. It wastes space and makes some longer posts look HUGE - which might discourage folks from reading them.


Can't this be fixed?


Norm
Norm Peterson is offline   Reply With Quote
Old 03-04-2015, 06:59 AM   #6  
99GTvert
is my username.
 
99GTvert's Avatar
 
Join Date: May 2006
Location: Earth
Posts: 13,470
Default

I'll ask admin again but I'm not sure if anything can be done because I do not see another member that has the same issue as of yet.
99GTvert is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
V6 Engine Ticking Nick Oliver V6 S197 General Discussion 4 04-27-2018 02:00 AM
01 Mustang Overheating :( MusicCity615 General Tech 7 09-12-2015 07:05 AM
Pinion angle, poly bushings, 1 piece DS mtgldr S197 Handling Section 1 09-10-2015 09:43 PM
2005 GT Intermittent Low Rail Pressure Throttle Drop zanemoseley 2005-2014 Mustangs 6 09-06-2015 12:58 PM
03 V6 Mustang Ticking Noise Emblazoned General Tech 0 09-03-2015 10:45 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 11:27 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.