****in t-56 - MustangForums.com

Notices
General Tech Ask model specific questions in the appropriate category below. All other general questions within.

****in t-56

Old 04-10-2004, 02:18 AM
  #1  
dghost22
1st Gear Member
Thread Starter
 
Join Date: Apr 2004
Location:
Posts: 63
Default ****in t-56

Anyone know much about the t-56 trannies. I cannot get mine to go into any other gear that third. It was working fine today, made no noises, just hung in third today. Now i can only go straight back into nuetral or up into third, nothing else. Anyone have any ideas?
dghost22 is offline  
Old 04-10-2004, 02:21 AM
  #2  
98LS1
6th Gear Member
 
Join Date: Oct 2003
Location: North Cackilacky
Posts: 8,635
Default RE: ****in t-56

I'm sure you can get a used one for $1200-$1500, they're not cheap.
98LS1 is offline  
Old 04-10-2004, 03:59 AM
  #3  
USAMuscle
4th Gear Member
 
Join Date: Sep 2003
Location: United States
Posts: 1,404
Default RE: ****in t-56

Broken shift gate? Does the shifter itself move into the other gears, or will the shifter not move at all into the other gears?
USAMuscle is offline  
Old 04-10-2004, 05:23 AM
  #4  
dghost22
1st Gear Member
Thread Starter
 
Join Date: Apr 2004
Location:
Posts: 63
Default RE: ****in t-56

It will not move into any other gear except third, it will do nothing else.....which just sucks.
dghost22 is offline  
Old 04-10-2004, 06:21 AM
  #5  
TheGmKiller331
I ♥ Acer
 
Join Date: Dec 2003
Location:
Posts: 1,440
Default RE: ****in t-56

Uh Oh!

Sounds like a costly rebuild most likely.

Have you been beating on it?Any unusual abuse?
TheGmKiller331 is offline  
Old 04-10-2004, 01:29 PM
  #6  
vfast
I ♥ Acer
 
Join Date: Jul 2003
Location:
Posts: 11,394
Default RE: ****in t-56

just another reason for an automatic!
vfast is offline  
Old 04-10-2004, 01:58 PM
  #7  
roundman
5th Gear Member
 
Join Date: Mar 2004
Location:
Posts: 4,813
Default RE: ****in t-56

I second that motion! A built up auto tranny is much more reliable and you never miss a shift with one either!
roundman is offline  
Old 04-10-2004, 02:05 PM
  #8  
dghost22
1st Gear Member
Thread Starter
 
Join Date: Apr 2004
Location:
Posts: 63
Default RE: ****in t-56

No abnormal abuse, lol. It just locked up, that is it. I will let you all know how it works out. I am going to pull it out today and find out what went wrong.
dghost22 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
428injected
New Member Area
3
09-25-2006 12:01 PM
ASUSMC
4.6L (1996-2004 Modular) Mustang
5
07-06-2006 08:44 PM
ruger311
5.0L (1979-1995) Mustang
5
06-02-2006 07:06 PM
md66948
5.0L (1979-1995) Mustang
0
01-16-2006 10:28 PM
wwplaya00
5.0L (1979-1995) Mustang
3
11-02-2005 06:25 PM


Thread Tools
Search this Thread
Quick Reply: ****in t-56


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.