Climate Control problem - MustangForums.com


General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-31-2006, 12:43 AM   #1  
blaven
3rd Gear Member
Thread Starter
 
Join Date: Apr 2006
Location:
Posts: 617
Default Climate Control problem

Seems that my ac/vent/heat won't turn on for some reason. I just insalled a new headunit in place of the shaker 500 and it was working before that and after i installed the new HU. Now it won't turn on at all. Do you think i may have blown a fuse somehow? Everything else works fine its just the bottom 3 climate control buttons that won't do anything. I made sure they were connected back together about 20 times but still haven't had any luck finding out what the problem is.
blaven is offline   Reply With Quote
Old 08-31-2006, 01:10 AM   #2  
Anthonyandmarisol
2nd Gear Member
 
Join Date: Jul 2006
Location:
Posts: 222
Default RE: Climate Control problem

if you checked to make sure you didnt accidently unplug anything than i would check the fuses there are fuses under the dash and under the hood just incase you didnt know well i would try that
Anthonyandmarisol is offline   Reply With Quote
Old 08-31-2006, 01:27 AM   #3  
blaven
3rd Gear Member
Thread Starter
 
Join Date: Apr 2006
Location:
Posts: 617
Default RE: Climate Control problem

Yeah i suppose i'm going to have to pull the passenger side panel to check the fuses since i didn't see anything wrong with the ones under the hood [&:]
blaven is offline   Reply With Quote
Old 08-31-2006, 01:28 PM   #4  
blaven
3rd Gear Member
Thread Starter
 
Join Date: Apr 2006
Location:
Posts: 617
Default RE: Climate Control problem

Dunno what was wrong but i pulled all the fuses and nothing was blown. So i took out my stereo and just plug'd in the climate control and it worked. Put my stereo back in and i went off again. Must have been a loose wire or the harness's not being all the way on but its fixed now
blaven is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What's going on at Interstate Batteries? Art161 2005-2014 Mustangs 2 09-09-2015 10:33 AM
Steeda & Nitto Tire Testing NT555 G2 - Great Photos Inside!! [email protected] Steeda Autosports 0 09-08-2015 11:50 AM
No power from my 3.8 94stangnewbe V6 General Discussion 0 09-07-2015 07:39 PM
Best Extreme Performance Summer Tires for our Mustangs? M3hunter S197 Handling Section 0 09-05-2015 03:42 PM


Tags
06, 07, 2006, 2011, climate, contorl, control, fuse, heater, mustang, problem, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 11:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.