Need your feedback on my broken car. - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > General Tech
Reload this Page >

Need your feedback on my broken car.

Notices
General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Need your feedback on my broken car.

Reply

 
 
 
Old 03-20-2005, 01:23 AM
  #1  
mikev08826
I ♥ Acer
Thread Starter
 
Join Date: Feb 2005
Location:
Posts: 1,566
Default Need your feedback on my broken car.

Short and sweet.

I changed the thermostat on a 99 Grand Am with the 3400. In order to do so I had to take off a bunch of stuff including the heat shield on the exhaust manifold. When removing the heatshield it (the heatshield) rubbed up against the positive battery terminal which WAS NOT connected to the battery causing SPARKS.

Now that everything is back together it won't start. When you reconect the postiive battery terminal and put the keys into the ignition everything appears to be normal, but won't start, only clicks once and then dies, as if there's NO battery power.
mikev08826 is offline  
Reply With Quote
Old 03-20-2005, 02:16 AM
  #2  
steve_mustang89
1st Gear Member
 
Join Date: Sep 2004
Location:
Posts: 105
Default RE: Need your feedback on my broken car.

i dont have any experience with grand am's so i dont know where things are located, guesses would be that when the heatshield touched the positive terminal on the battery that it sent 12 volts through something like the starter motor, or that it hit something else (again dont know what it would have bumped) but that it grounded through that and blew a fuse? also, i can guess that the sparks could have burnt some of the metal on the battery terminal, so that the clips arnt properly contacting the metal, so clean them and then oil them, and try that again. those are my guesses since i cant be there to see it or hear the noise
steve_mustang89 is offline  
Reply With Quote
Old 03-20-2005, 02:24 AM
  #3  
mikev08826
I ♥ Acer
Thread Starter
 
Join Date: Feb 2005
Location:
Posts: 1,566
Default RE: Need your feedback on my broken car.

The terminal that the heatshield touched was NOT attached to the battery. I checked EVERY fuse and they are all fine. It doesn't appear that the starter is around the area i was working. I bought a new battery and it still has the same problem.
mikev08826 is offline  
Reply With Quote
Old 03-20-2005, 03:05 AM
  #4  
steve_mustang89
1st Gear Member
 
Join Date: Sep 2004
Location:
Posts: 105
Default RE: Need your feedback on my broken car.

wow....yea with a new battery and fuses, and if the terminals are fine ive got no clue. only thing i can guess yet is that somehow the starter got affected somehow. umm also if it is a manual transmission, i know that they have a safety switch so you cant start the car while the clutch is engaged, i dont know if grand am's were even offered with manuals but yea. im not sure how that safety works, but maybe if its a mechanical part you could have bumped it or something? thats the last thing i could guess possibly, sorry i cant suggest anything else
steve_mustang89 is offline  
Reply With Quote
Old 03-20-2005, 03:59 AM
  #5  
DaGGer
4th Gear Member
 
Join Date: Oct 2004
Location:
Posts: 1,013
Default RE: Need your feedback on my broken car.

ok well if it is a manual heres something to try...POP START...just roll and throw it into gear and see if it starts and everything...if it does then after a little while turn it off and try to start again...then if it doesn't then you know that your problem is just with starting...so its not charging or its not doing something else to start
DaGGer is offline  
Reply With Quote
Old 03-21-2005, 12:51 AM
  #6  
mikev08826
I ♥ Acer
Thread Starter
 
Join Date: Feb 2005
Location:
Posts: 1,566
Default RE: Need your feedback on my broken car.

Turns out it must be a short in the anti-theft, The car will start in neutral, but not in park. If you start it in park the entire car "shuts off" and will not restart in neutral until disconnect and reconnect the positive battery terminal.
mikev08826 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bradleyb
Classic Mustangs (Tech)
3
11-27-2015 08:50 PM
Matt's 95 Stang
5.0L (1979-1995) Mustang
2
10-05-2015 08:16 AM
bradleyb
California Regional Chapter
0
10-01-2015 02:02 AM
4cylinderplus2
V6 (1994-2004) Mustangs
9
09-30-2015 06:26 PM
MustangForums Editor
General Tech
0
09-25-2015 07:58 PM


Thread Tools
Search this Thread
Quick Reply: Need your feedback on my broken car.


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.