2018 gauge & ambient lighting issue - MustangForums.com



General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-02-2018, 10:31 PM   #1
jefranks
Thread Starter
 
Join Date: Feb 2018
Location: Arkansas
Posts: 3
Default 2018 gauge & ambient lighting issue

Have a new 2018 GT Premium convertible with the 401A package, which gives me the new virtual digital gauge cluster. I can successfully change the primary, secondary and ambeient lighting colors. (I have not yet used any of the “my color” options.) However, soon after (sometimes the very next time I enter the car) the lighting reverts back to the default colors. Have talked to Ford support as well as the dealer. Noone seems to know what’s going on.

Anyone else have this issue, or have a suggestion on a solution?

Thanks in advance.
jefranks is offline   Reply With Quote
Old 02-03-2018, 08:31 AM   #2
GT Nate
1st Gear Member
 
GT Nate's Avatar
 
Join Date: Dec 2017
Location: Missouri
Posts: 62
Default

Checked your manual? It may be you have to select them, then exit out of that area for the saved colors to keep?

I need to do my color stuff too!
GT Nate is online now   Reply With Quote
Old 02-03-2018, 08:53 AM   #3
jefranks
Thread Starter
 
Join Date: Feb 2018
Location: Arkansas
Posts: 3
Default

GT Nate - Yep, read the manual many times. Downloaded an electronic copy of the manual so I could do a word search to insure I did not miss anything with the paper copy. Viewed the official Ford online video many times. Looked at several YouTube videos as well. Talked to Ford customer support. Had the dealer take a quick look just yesterday afternoon. The next time I got in the car (to go to dinner last night), the colors had again reverted to the defaults. Last night when I got home, I changed them again and did a "My Mode" save. I will be surprised if that works because there is simply no indication in any documentation that this is necessary since you do not have to use My Mode at all. However, there is no other "save" feature anywhere. The documentation, including the official Ford online video, just says and shows that you need to make the desired changes and "back out."

Will keep trying and hopefully the Ford dealer will contact someone at Ford that is higher up the food chain. As he said yesterday, the new Mustang instrument cluster is new to everyone. Thanks for your help.

PS - Love my new Mustang!!!
jefranks is offline   Reply With Quote
Old 02-11-2018, 06:11 PM   #4
5point_slow
 
5point_slow's Avatar
 
Join Date: Jan 2018
Location: Texas
Posts: 2
Default

Quote:
Originally Posted by jefranks View Post
GT Nate - Yep, read the manual many times. Downloaded an electronic copy of the manual so I could do a word search to insure I did not miss anything with the paper copy. Viewed the official Ford online video many times. Looked at several YouTube videos as well. Talked to Ford customer support. Had the dealer take a quick look just yesterday afternoon. The next time I got in the car (to go to dinner last night), the colors had again reverted to the defaults. Last night when I got home, I changed them again and did a "My Mode" save. I will be surprised if that works because there is simply no indication in any documentation that this is necessary since you do not have to use My Mode at all. However, there is no other "save" feature anywhere. The documentation, including the official Ford online video, just says and shows that you need to make the desired changes and "back out."

Will keep trying and hopefully the Ford dealer will contact someone at Ford that is higher up the food chain. As he said yesterday, the new Mustang instrument cluster is new to everyone. Thanks for your help.

PS - Love my new Mustang!!!

Theres a recall concerning both the cluster and an issue with the transmission. not sure if its related in any way. I haven't taken mine in yet but haven't hit this issue.
5point_slow is offline   Reply With Quote
Old 02-11-2018, 07:14 PM   #5
jefranks
Thread Starter
 
Join Date: Feb 2018
Location: Arkansas
Posts: 3
Default

I am aware of the recall for Mustangs built between a rage of dates. Mine was slightly outside that date. The new gauge cluster issue that is subject to the recall did not seem to be the ambient color issue I have experienced, however.

I may have found the solution, at least it has not reverted back to the default colors in a week or so. I changed the colors and then saved "My Mode." Fingers crossed!!

Thanks for the input.
jefranks is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ford Recalling 2018 Mustang for Instrument Cluster Lighting Problems DerekShiekhi Mustang News, Concepts, Rumors & Discussion 1 12-22-2017 04:28 PM
ambient lighting package tungsten07 2005-2014 Mustangs 24 09-03-2007 01:59 AM
Ambient Lighting on 2008 07 Stang V6 S197 General Discussion 5 06-30-2007 03:22 AM
HID Lights and Ambient Lighting for 2007? silvel2edge 2005-2014 Mustangs 1 05-18-2007 01:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 02:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.