Newbie question: evap code P1443 - MustangForums.com


V6 (1994-2004) Mustangs Technical discussions on the 3.8L and 3.9L V6 torque monsters

Reply
 
 
 
Thread Tools Search this Thread
Old 05-16-2006, 07:31 PM   #1
HectorM52
Thread Starter
 
Join Date: May 2006
Posts: 3
Default Newbie question: evap code P1443

So I get this used '96 - its white with a 5-speed tranny.

I take it to get the emissions tested. AND IT FAILS!

He gives me the code P1443 and looks it up - he says it is a evap system control valve.


What the heck is that? How do I fix this? Anyone have any ideas?
HectorM52 is offline   Reply With Quote
Old 05-25-2006, 03:58 PM   #2
HectorM52
Thread Starter
 
Join Date: May 2006
Posts: 3
Default RE: Newbie question: evap code P1443

Seriously?

No one can help????
HectorM52 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
what are the odds - Service Engine Soon light lincolnshibuya V6 (1994-2004) Mustangs 9 12-08-2015 04:37 PM
Bad cylinder? Dathan V6 (1994-2004) Mustangs 4 10-05-2015 05:52 AM
Please help! 10 Check engine codes mrtrodonet V6 (1994-2004) Mustangs 1 09-29-2015 11:13 AM
block replacement mustangheaven General Tech 2 09-29-2015 11:00 AM
Clear codes on '94 sn95 BOB ROME 5.0L (1979-1995) Mustang 2 09-28-2015 11:10 AM


Tags
cobra, code, evap, mustang, p1443

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:50 PM.