2014 with 2017 tpms sensors not compatable ? - MustangForums.com



Wheels & Tires Discuss rims and tires here.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 08-11-2017, 02:04 PM   #1
ang4th
Thread Starter
 
ang4th's Avatar
 
Join Date: Mar 2014
Location: Ontario Canada
Posts: 6
Default 2014 with 2017 tpms sensors not compatable ?

I have a 2014 v6 mustang with premium package the Pirelli tires have gottn terrible and noisy so I found a set of nice factory take offs 18 inch stock GT rims and goodyear rubber ( not a bad deal for $600 Canadian NEW rubber etc) they do have the factory sensors and first few days no light so I thought all was well .. sold my old sets got over $500 for them !

now the tpms sensor fault warning light came on .. I tried the reset myself with letting the air out .. that didn't work so went to dealer the young mechanic used the green button fob thing and the sensors aren't doing anything ..
so are the 2017 sensors not compatible with the 2014 mustang ?

was thinking about the pipe bomb trick but I would need a set of old model sensors I guess .. buying sensors and having to pull each tire and rebalance seems like such a waste of good $ for little return
anyone try the ebay box bypass ?
ang4th is offline   Reply With Quote
Old 08-11-2017, 07:54 PM   #2
JimC
Moderator
 
JimC's Avatar
 
Join Date: May 2006
Location: Michigan
Posts: 6,713
Default

It appears that they are different part numbers on Rock Auto for the 2017 and 2014. So my guess is that they are not compatible.
JimC is offline   Reply With Quote
Old 08-11-2017, 11:53 PM   #3
fourdegrees11
1st Gear Member
 
fourdegrees11's Avatar
 
Join Date: Jul 2016
Location: AZ
Posts: 78
Default

These worked perfectly for a great price. Still would have to remount/balance, but to me it would be worth it. It doesnt show a 2014 mustang as compatible, but I dont see how a 2013 would work and not a 2014?

http://www.ebay.com/itm/NEW-FORD-MOT...S/181749264345
fourdegrees11 is online now   Reply With Quote
Old 08-12-2017, 09:24 AM   #4
Kilowatt
 
Join Date: Aug 2017
Location: TX
Posts: 1
Default

I had wondered about the TPMS issue too and recently found an answer. In 2015 Ford changed the sensors to a different frequency and the new sensors will not communicate with 2014 and prior year computers. It's possible it was an "upgrade" for better communication. Ford also changed the lug bolts in 2015 from 1/2"-20 to 1/2"-14. Can anyone figure that one out?
Kilowatt is offline   Reply With Quote
Old 08-13-2017, 08:55 AM   #5
ang4th
Thread Starter
 
ang4th's Avatar
 
Join Date: Mar 2014
Location: Ontario Canada
Posts: 6
Default

I was a ford worker just retired one month ago ! they started locking up sensors was a high theft item !

anyways yes it seems I need new sensors and the pipe pressure trick is almost surely not going to work as I think they need cetrifical force ( tire rotation) to wake up and send the signal every time ..

I was going to let it go , the warning light is no big deal but every time I start the car a huge warning is spashed on the dashed and have to hit ok to shut it off then left with the light still .. yesterday the large warning even came up while driving !

I may know if a repairman at work that may have so old sensors or I may buy a set but I want to make sure I buy the right ones !

hoping I can lower tire pressure and break the seal enough to access the sensors and swap out by undoing the screw and instal the older ones pulling the newer ones off .. has anyone tried this ? this would avoid a costly unmounts remount and balance ! all I can say is what a pain in the azz !
I did get a score on the tire set though so if it costs a bit still saved a ton of $$

one other problem .. what center caps do I need anyone have a part number for these wheels ? dealer wants too much I want to buy a set off ebay ..




ang4th is offline   Reply With Quote
Old 08-13-2017, 05:29 PM   #6
ang4th
Thread Starter
 
ang4th's Avatar
 
Join Date: Mar 2014
Location: Ontario Canada
Posts: 6
Default

I have just acquired these ,, I think they may be off a 2012-14 ford edge looks compatible but not sure ? anyone know how I can know ?



ang4th is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 10:35 AM.