Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Sign in using an external account
Register Forgot Password?
Search


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.
Sponsored by Cruizin Concepts


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-14-2014, 09:23 PM   #1
jwilks012
 
jwilks012's Avatar
 
Join Date: Apr 2014
Vehicle: 2000 mustang gt vert
Location: alabama
Posts: 3
Default mustang 2000 gt convertible missing interior

i just purchased a 2000 mustang gt convertible and its missing a piece in the center i dont even know how to let the top back and help as to what im missing will be greatly appreciated!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
Attached Images
File Type: jpg 20140514_193323.jpg (29.7 KB, 16 views)
jwilks012 is offline   Reply With Quote
Old 05-14-2014, 11:21 PM   #2
Hangwire
4th Gear Member
 
Hangwire's Avatar
 
Join Date: Jul 2008
Vehicle: 2003 GT Auto
Location: NC
Posts: 1,948
Default

You are missing: A) Your cup holder B) Your fog light switch OR Coin slot

The existing button next to your parking brake is in fact the convertible top switch. The printing on the button has worn off over the years so it looks blank. If that button isn't working then you have one of a few issues. The switch is broken or the harness/wiring is bad somewhere or there are mechanical issues with your convertible top. I would start simple and test/replace the switch and then go from there. Here is a link to the switch.

The small slot that is empty is there for your fog light switch IF the original purchaser of the car got the fight light option. If the original owner did not choose the fog light option there will be a coin slot in its place. Here is a link to the fog light switch. There should also an existing harness/wiring to plug into as well if that option was chosen. You can also run your VIN number on the Ford ETIS website to see if that option was chosen for your vehicle.

The cup holders are difficult to find from retail vendors. You can find a bunch of them on ebay though.

Here is what your interior should look like when the proper accessories are put back in. Keep in mind this picture has the fog light switch and not the coin holder.
Click the image to open in full size.
__________________
KB 2.1L | Stock F. Pump + KB BAP | KB CAI w/ 90mm MAF
MAC O/R H 2.5"
| Flowmaster 44 CB 2.5"
Tokico D-Specs
| MM FLSCFs | J&M S/S LCAs | UPR S/S UCAs
Nitto NT05 315/35/17
| FR 3.73s

Totalled 1/25/2013
| Rebuild/Full Paint Completed 6/15/2013
Mustang's 50th Anniversary Charlotte, NC 4/16/2014-4/20/2014
Hangwire is offline   Reply With Quote
Old 05-15-2014, 03:31 AM   #3
JC316
4th Gear Member
 
JC316's Avatar
 
Join Date: May 2009
Vehicle: 1997 Cobra
Location: DFW, TX
Posts: 1,895
Default

Also, don't forget that you have to set the parking brake to lower the top.
__________________
1992 Corvette M6
Guide to installing a Mark VIII engine in a 96+GT
JC316 is offline   Reply With Quote
Old 05-15-2014, 07:14 PM   #4
jwilks012
 
jwilks012's Avatar
 
Join Date: Apr 2014
Vehicle: 2000 mustang gt vert
Location: alabama
Posts: 3
Default

thanks for the help i have found a drink holder console and i have to see why my ebrake light isnt coming on could just be a fuse or something but once again thanks for the help
jwilks012 is offline   Reply With Quote
Old 05-15-2014, 10:53 PM   #5
Hangwire
4th Gear Member
 
Hangwire's Avatar
 
Join Date: Jul 2008
Vehicle: 2003 GT Auto
Location: NC
Posts: 1,948
Default

Quote:
Originally Posted by jwilks012 View Post
thanks for the help i have found a drink holder console and i have to see why my ebrake light isnt coming on could just be a fuse or something but once again thanks for the help
Well that is your problem. The ECU is not receiving an electronic signal indicating that the parking brake has been applied - and therefore will not allow the top to operate via button.

It looks as if the previous owner was doing some modification within your center console. It is possible that the wiring has been disconnected or damaged in the process. Unfortunately I am not very familiar at all with the parking brake system. More specifically I am not familiar with the wiring system for the parking brake. Can you hear/feel the brake actually apply when you pull the lever up? Or does it not operate at all? I assume its working considering you have a manual and that would have probably caused an accident by now lol.
__________________
KB 2.1L | Stock F. Pump + KB BAP | KB CAI w/ 90mm MAF
MAC O/R H 2.5"
| Flowmaster 44 CB 2.5"
Tokico D-Specs
| MM FLSCFs | J&M S/S LCAs | UPR S/S UCAs
Nitto NT05 315/35/17
| FR 3.73s

Totalled 1/25/2013
| Rebuild/Full Paint Completed 6/15/2013
Mustang's 50th Anniversary Charlotte, NC 4/16/2014-4/20/2014
Hangwire is offline   Reply With Quote
Old 05-17-2014, 07:22 PM   #6
jwilks012
 
jwilks012's Avatar
 
Join Date: Apr 2014
Vehicle: 2000 mustang gt vert
Location: alabama
Posts: 3
Default

lol yes it works the light just doesnt show up.
jwilks012 is offline   Reply With Quote
Old 05-17-2014, 10:56 PM   #7
Hangwire
4th Gear Member
 
Hangwire's Avatar
 
Join Date: Jul 2008
Vehicle: 2003 GT Auto
Location: NC
Posts: 1,948
Default

Quote:
Originally Posted by jwilks012 View Post
lol yes it works the light just doesnt show up.
Well that's your problem. You need to figure out why the signal is not being sent to the instrumentation cluster. The signal is sent via a switch in the center console underneath the E-brake. This switch sends the signal to the GEM(General Electronics Module). Which then send the signal to the cluster.

Your GEM controls a lot of things such as interior lights/remoteless entry/ant-theft/traction control/parking brake ETC. If your GEM was having issues you would have problems with those components too. Doesn't sound like you are.

Based upon this I would assume the problem exists upstream of the GEM within the E-Brake circuit. I would try replacing the E-Brake switch and inspecting the wiring.

The GEM is located under the driver's side dash just above the kick panel where the hood release lever is. Its a vertical black connector that hosts around 6-10 wires depending on year/options etc. Just FYI.
__________________
KB 2.1L | Stock F. Pump + KB BAP | KB CAI w/ 90mm MAF
MAC O/R H 2.5"
| Flowmaster 44 CB 2.5"
Tokico D-Specs
| MM FLSCFs | J&M S/S LCAs | UPR S/S UCAs
Nitto NT05 315/35/17
| FR 3.73s

Totalled 1/25/2013
| Rebuild/Full Paint Completed 6/15/2013
Mustang's 50th Anniversary Charlotte, NC 4/16/2014-4/20/2014
Hangwire is offline   Reply With Quote
Old 05-17-2014, 10:56 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:58 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup