95 GT will not start - MustangForums.com



5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-24-2014, 08:02 PM   #1
kommonsinner
Thread Starter
 
kommonsinner's Avatar
 
Join Date: Aug 2012
Location: Illinois
Posts: 3
Default 95 GT will not start

I have a 95 GT that my son and I have been slowly modifying. We are about to swap our stock 20 year old auto trans with a rebuilt T5. With parts on the way, the thing will not start. One day it would not start, the next day it would, and now it will not. Clarification: the starter engages and it turns over, but it will not start. The fuel pump does not turn on or pressurize when the ignition switch is turned to "run" like it is supposed to. Here are a couple of basics we have already checked: Brand new battery with solid terminal connections (like I said, the engine turns over strong), half a tank of gas, inertia switch is set, all fuses under the dash good, all fuses in the under-the-hood fuse box good. We even replaced the started relay just to be sure. Here are some other things we have done: replaced Constant Control Relay Module (CCRM), had my mechanic friend with 30 years experience come over and check the wiring pathways: Power to CCRM good, Power out of CCRM good, Power to ECU good. At the end of about an hour, he stated that it was probably the ECU. We replaced it - still will not start. Here's the thing. The pathway to the inertia switch is good because we get a 12v reading when we send 12v to it directly through the wiring. But I only get about 1.5 or 2v when everything is buttoned up. Can a bad fuel pump cause less draw through the inertia switch? Is the fuel pumpt tied into the ignition control electronics in such a way that it will cause less than 12v to be sent to the inertia switch? I am about ready to replace the fuel pump. After replacing the CCRM, ECU, starter relay, and verifying good wiring pathways, plenty of fuel, good inertia switch and strong battery - what else could it be? Need some help on this one. Thanks.
kommonsinner is offline   Reply With Quote
Old 06-05-2014, 09:04 AM   #2
aode08
5th Gear Member
 
Join Date: Oct 2005
Location: Ohio USA
Posts: 4,616
Default

I'l make things simple for you.

Use a separate relay for the fuel pump and replace it and the filter.Your wasting too much time and money.

Ground the fuel pump at the rear of the car,take the CCRM totally out of the equation.

The fuel circuit and fan circuit through the CCRM is the exact reason they fail.
aode08 is offline   Reply With Quote
Old 06-07-2014, 01:06 AM   #3
cbalch
 
Join Date: Jun 2014
Location: Texas
Posts: 9
Default

i had the same problem with my 95 a wile back i had to change my ignition lock cyl and also my ignition switch and my transmission range sensor.
cbalch is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
mysterious water leak zsmart Convertible Tech 2 02-29-2016 09:33 AM
1990 5.0 dead 1TUFF302 5.0L (1979-1995) Mustang 11 11-05-2015 05:02 PM
Car died while driving... StalkerGT 5.0L (1979-1995) Mustang 13 09-25-2015 03:41 PM
95 Mustang GT Convertible Low Range Question dalefrancis88 5.0L General Discussion 2 09-11-2015 08:15 AM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 07:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 11:10 AM.