Search



Go Back   MustangForums.com > Ford Mustang Tech > Audio/Visual Electronics
Sign in using an external account
Register Forgot Password?
Search

Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 11-14-2010, 03:59 PM   #11
broda1115
 
Join Date: Oct 2010
Vehicle: 2007 Mustang GT
Location: NM
Posts: 5
Default

I'm having a similar problem with my 07 GT but instead of saying "No Aux Audio" I don't even get the line in option it just cycles through all 3 of the Sat radio options. Any advice anyone has on how I can fix this I'd appreciate it.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
broda1115 is offline   Reply With Quote
Old 11-15-2010, 08:09 AM   #12
Wsone

 
Join Date: Sep 2010
Vehicle: 2007 Ford Mustang GT
Location: OH
Posts: 8
Default

Yep..same issue I had. I;m guessing your speed volume adjust and radio lights aren't working either. Apparently it is a somewhat common problem. Dealer said there was no fix that it was an internal error in the radio. They tried resetting it and "pushing" new software but that still didn't work. I found a guy here in the forum that had upgraded his Shaker head unit and bout it from him for a very reasonably price. Took about 30 minutes to install and everything works great. I can listen to my mpe or stream Pandora through the phone using the headphone jack.
Wsone is offline   Reply With Quote
Old 11-17-2010, 12:50 PM   #13
broda1115
 
Join Date: Oct 2010
Vehicle: 2007 Mustang GT
Location: NM
Posts: 5
Default

Quote:
Originally Posted by Wsone View Post
Yep..same issue I had. I;m guessing your speed volume adjust and radio lights aren't working either. Apparently it is a somewhat common problem. Dealer said there was no fix that it was an internal error in the radio. They tried resetting it and "pushing" new software but that still didn't work. I found a guy here in the forum that had upgraded his Shaker head unit and bout it from him for a very reasonably price. Took about 30 minutes to install and everything works great. I can listen to my mpe or stream Pandora through the phone using the headphone jack.

Any idea if the line in will still work if I buy a shaker headunit from an 06 GT? I only ask this because I know the 06's didnt have the line in option.
broda1115 is offline   Reply With Quote
Old 11-26-2010, 11:23 PM   #14
Wsone

 
Join Date: Sep 2010
Vehicle: 2007 Ford Mustang GT
Location: OH
Posts: 8
Default

Not sure. But I dont think so from other posts I have rad.
Wsone is offline   Reply With Quote
Old 08-02-2012, 07:17 AM   #15
tutty
 
Join Date: Aug 2012
Vehicle: 2007, Ford, Mustang
Location: UAE, Dubai
Posts: 1
Default

can anyone tell me where i can find the AUX jack? i cannot find it...sorry for that, i might be "blonde" in this situation...
Thanks a lot
tutty is offline   Reply With Quote
Old 06-01-2013, 07:44 AM   #16
rich74
 
Join Date: Jun 2013
Vehicle: 07 ford mustang gt
Location: nj
Posts: 1
Default

I have the same problem in my 07 gt, found out after a lot of research my bama tuner was to blame, it wiped out some of the programing for the radio, it will cost a 120 dollars to reprogram to radio at the dealership, but it will happen again when I switch between tunes from the bama tuner
rich74 is offline   Reply With Quote
Old 06-01-2013, 07:44 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
05, 2006, audio, aux, ford, gt, in, input, line, location, mustang, no, plug, premium, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 01:30 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup