3.8 no start - MustangForums.com

Go Back   MustangForums.com > Ford Mustang Tech > V6 (1994-2004) Mustangs > V6 General Discussion

V6 General Discussion This section is for non-tech specific information pertaining to V6 Mustangs.

3.8 no start

Thread Tools Search this Thread
Old 10-24-2013, 01:38 AM   #1
Join Date: Oct 2013
Vehicle: 2004 Ford Mustang
Location: Arkansas
Posts: 2
Default 3.8 no start

Wondering if I can get some opinions here. I have a 2004 Mustang with the 3.8 V6 with automatic. I got a no start today. Engine cranked fine. I changed out the fuel pump relay since I could not hear the pump running. ( I am mostly deaf so this may be I simply can't hear it.) Still no start. So check for spark. Since I hate to just pull a wire off the coil pack I instead shot some starting fluid into the air cleaner. Car started....and kept running. I shut it off and it started right back up. Took for drive around the neighborhood. Came home and shut it off. One hour later it restarted like normal.

I hate when something fixes itself.

Any ideas?
clong is offline   Reply With Quote
Old 10-24-2013, 06:51 AM   #2
4th Gear Member
Join Date: Nov 2006
Vehicle: '98 3.8L Mustang Convertible
Location: CA
Posts: 1,670

If it started after putting starter fluid into the the air cleaner (hopefully after the MAF sensor, otherwise you need to clean your MAF now), you have a fuel delivery problem. If it happens again, get someone with good hearing or a new hearing aid and listen for the fuel pump to prime. If the fuel pump is priming, then try turning the key on & off a couple times (waiting for the fuel pump to stop on each cycle) and then try to start it. If it starts right up, then you have a fuel pressure leak somewhere. Good luck...
'98 3.8L Convertible (Red w/ White top)
’07 Shelby GT500 (White w/ Blue racing stripes)
YouTube Channel: Pet Rock’s Garage
petrock is offline   Reply With Quote
Old 10-31-2013, 10:08 PM   #3
Join Date: Oct 2013
Vehicle: 2004 Ford Mustang
Location: Arkansas
Posts: 2

Well, one week later the car has started every time I have gone out somewhere. I am at a loss as to the cause of the no start condition. But to be safe I ordered a new fuel pump and put it in the trunk. If things work as they usually do, 15 or so years from now I will sell the car with the pump still in the trunk.
clong is offline   Reply With Quote


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 5.0 dead 1TUFF302 5.0L (1979-1995) Mustang 11 11-05-2015 05:02 PM
Car died while driving... StalkerGT 5.0L (1979-1995) Mustang 13 09-25-2015 03:41 PM
mysterious water leak zsmart Convertible Tech 1 09-12-2015 11:47 AM
No power from my 3.8 94stangnewbe V6 General Discussion 0 09-07-2015 08:39 PM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 07:24 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 12:56 AM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company