First Warranty repair - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 2005-2014 Mustangs
Reload this Page >

First Warranty repair

Notices
2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.

First Warranty repair

Reply

 
 
 
Old 03-20-2006, 03:02 PM
  #1  
techmanBDsStang
3rd Gear Member
Thread Starter
 
Join Date: Sep 2005
Location: CA
Posts: 600
Default First Warranty repair

Well, had my car a week and have to take it in. I am not really complaining because it really isn't a big deal, but wanted to see if anyone else have had this happen. Looks like a simple fix

My passenger side window doesn't do the seal thing, where when you open the door, the window cracks down about an inch I am guessing and when you close the door it goes back up to make the seal. The power window works fine, that is how I have to reseal it after I close it. I know it worked because that is the door I noticed this feature. I am thinking a lose wire probably. Anyways no need for me to look, that is what warranties are for

By the way, I LOVE THIS CAR. It is fun. I have decided to keep it stock for now, and looking at useing FRPP products when I do upgrade. Just personal preference and also keeping my rims that came on it.
techmanBDsStang is offline  
Reply With Quote
Old 03-20-2006, 03:08 PM
  #2  
Moonbaby1973
2nd Gear Member
 
Join Date: Feb 2006
Location:
Posts: 377
Default RE: First Warranty repair

Check your owners manual. The window just needs to be refrenced. Its a simple fix that you can actually do yourself.
Moonbaby1973 is offline  
Reply With Quote
Old 03-20-2006, 04:23 PM
  #3  
chidrock
2nd Gear Member
 
Join Date: Jan 2006
Location:
Posts: 445
Default RE: First Warranty repair

all you have to do is either hold the window down for a couple of seconds after it's down all the way or up a couple of seconds after it's up all the way and your problem should be fixed.
chidrock is offline  
Reply With Quote
Old 03-20-2006, 05:05 PM
  #4  
techmanBDsStang
3rd Gear Member
Thread Starter
 
Join Date: Sep 2005
Location: CA
Posts: 600
Default RE: First Warranty repair

Thanks all. So Correction, no warranty repair needed. Went out at lunch and did the calibration and it is back to normal.
techmanBDsStang is offline  
Reply With Quote
Old 03-30-2006, 10:33 PM
  #5  
Truxtun
2nd Gear Member
 
Join Date: Jan 2006
Location: Kingwood, TX
Posts: 189
Default RE: First Warranty repair

SEE... now THIS is why I love this forum! I had the battery die today (don't ask about leaving fog lights on all day while working) and I had this same issue. Came here, did a search for 'power window' and here is the fix... 'course we won't mention that I didn't look at the manual first will we.
Truxtun is offline  
Reply With Quote
Old 03-30-2006, 10:41 PM
  #6  
techmanBDsStang
3rd Gear Member
Thread Starter
 
Join Date: Sep 2005
Location: CA
Posts: 600
Default RE: First Warranty repair

Actually I still have this problem. I troubleshot the problem to what I think is the problem so need to take it in. If I unlock my door with the alarm it doesn't work. If I open the door after it was locked from the inside it works, and if I use the key to unlock the door it works. And now that I think about it, it worked all the time until They put the alarm in. So I think there is something with the alarm causing this problem. So now I do need to take it in.
techmanBDsStang is offline  
Reply With Quote
Old 03-30-2006, 10:47 PM
  #7  
Truxtun
2nd Gear Member
 
Join Date: Jan 2006
Location: Kingwood, TX
Posts: 189
Default RE: First Warranty repair

I just held the window button down for a couple secs after it was all the way down, and heard a 'click', then I put the window all the way up, and held the button up till I heard the same 'click'. Was done with the door closed and key on, but car not started. Worked like a charm
Truxtun is offline  
Reply With Quote
Old 03-30-2006, 10:59 PM
  #8  
05ROUSHER
2nd Gear Member
 
Join Date: Jan 2006
Location:
Posts: 192
Default RE: First Warranty repair

How about this one, Sometimes the window forgets where to stop on the downward run and bottoms out against the stops. Next time you try it, works like it should. It is very intermittent. Any Ideas?
05ROUSHER is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jerrytubes
2005-2014 Mustangs
2
10-23-2015 01:11 PM
b8checker
Classic Mustangs (Tech)
8
10-08-2015 01:55 PM
KingRando
2005-2014 Mustangs
5
10-02-2015 09:06 AM
b8checker
New Member Area
3
09-30-2015 08:11 AM
Pyrate Dave
5.0L (1979-1995) Mustang
8
09-10-2015 08:30 PM


Thread Tools
Search this Thread
Quick Reply: First Warranty repair


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.