Notices
4.0L V6 Technical Discussions Any questions about engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

Temp gauge not moving from cold...

Old 02-20-2019, 04:51 AM
  #11  
08'MustangDude
Banned
 
Join Date: Jan 2018
Location: Pennsylvania
Posts: 2,326
Default

Mine was a bad gauge. You would get an engine under temperature code if the coolant
was too cold when driving. Also, if it blows heat, then it's not the T-stat. You can buy
gauge replacement kits on eBay. You can buy a cluster, then you devalue the car if you
do not get the mileage put into the replacement, but it would be a good time to upgrade
to the 6-gauge cluster, with the readout. You need the three button module too, but people
are selling them cheap enough on eBay. Might be able to get a MyColor cluster too...
08'MustangDude is offline  
Old 02-28-2019, 07:54 PM
  #12  
Hotgirl
 
Join Date: Feb 2019
Location: CA
Posts: 4
Default

THANK YOU!!! Iím so happy you replied. You are the only one who has ever posted the same exact problem and you hadnít been on here in so long, I thought this was a long shot. I searched and searched. This really threw my engine shop since my wires once had a break and were reconnected multiple times. I will replace the cluster. Thank you so much for replying to me. 😁😘
Hotgirl is offline  
Old 03-01-2019, 05:25 AM
  #13  
Gravydog316
Banned
 
Join Date: Jan 2017
Location: SK
Posts: 409
Default

Originally Posted by Hotgirl
I know this is super old, but what was the problem? I have the same EXACT issue and no one can figure it out. Gauge stuck on cold. Kill the engine and restart and itís risen. I really hope youíll reply. You are the only person on the Internet I can find whoís had this same exact issue.
(i'm sure they are all long gone)
try asking on www.MustangEvolution.com &/or www.TheMustangSource.com
those are pretty active;
search Google for other forums & try searching/asking in them
:-)
Gravydog316 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CS2007
General Tech
8
06-25-2019 09:45 PM
jwog666
Pipes, Boost & Juice
6
01-07-2018 07:16 AM
HRnB
Off Topic
126
11-13-2017 12:36 PM
flash_xx
S197 Handling Section
14
10-16-2015 07:23 AM
UrS4
S197 Handling Section
10
10-03-2015 06:23 AM


Thread Tools
Search this Thread
Quick Reply: Temp gauge not moving from cold...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.