LT Header question - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-05-2006, 12:51 AM   #1  
d_owen44
1st Gear Member
Thread Starter
 
Join Date: Jun 2005
Location:
Posts: 62
Default LT Header question

I just got finished installing by LT's on my 2001 GT. I let it warm up and all that tightened stuff down but then i drove it around town a little and heard a little sputtering so i went back to the garage and decided to take it to my house and look at it. Then the check engine light came on while i was cornering fairly quickly on a turn. I think the O2 sensor may have gotton loose or something but is there anything else yall would recommend me checking as i fix that. Also my trans felt like it was shifting harder and my idle was varying a lot in Drive (i got an auto) i went down to like 3 or 4 hundred lol. I took it back to my garage which i was only a little bit away from at the time, less than 30 sec probably, but j/w if anyone had suggestions. And by the way damn it sounds good.
d_owen44 is offline   Reply With Quote
Old 03-05-2006, 12:54 AM   #2  
meebix
4th Gear Member
 
Join Date: Nov 2005
Location: NJ
Posts: 1,494
Default RE: LT Header question

Im not by any means an expert, but from your description and from what Ive read from others, it seems that...

1. You 02 sensors are lose or not picking up the signal like you said

OR

2. You have a leak in the headers, meaning the gaskets are loose, or its not lined up correctly, not tight enough, etc. [:@]
^^ For that reason above, thats exactly why I got the Stage 8 Header Bolts and Percy Header Gaskets. I would hate to have to keep going in and fixing leaks.
meebix is offline   Reply With Quote
Old 03-05-2006, 01:26 AM   #3  
tripleblack
1st Gear Member
 
Join Date: Sep 2005
Location:
Posts: 58
Default RE: LT Header question

At least one of the 02's is out - if you had to "stretch" the wires to reach, this might be the cause - also, if the wires can touch the tubes anywhere, zap, they will fry. With bad 02 data coming in, this can mess up your computer big time. Correct the connection to the sensor(s) first (they make extensions for the harness, if you need them). Disconnect and reconnect the battery (you should do this when you work on the wiring anyway) and this will reset your computer. Finally, the long tubes might benefit from a tune - if you have a flash tuner, read the manual, particularly as regards the new modifications and your shift points on the AODE.

Good luck!

tripleblack
Quote:
ORIGINAL: d_owen44

I just got finished installing by LT's on my 2001 GT. I let it warm up and all that tightened stuff down but then i drove it around town a little and heard a little sputtering so i went back to the garage and decided to take it to my house and look at it. Then the check engine light came on while i was cornering fairly quickly on a turn. I think the O2 sensor may have gotton loose or something but is there anything else yall would recommend me checking as i fix that. Also my trans felt like it was shifting harder and my idle was varying a lot in Drive (i got an auto) i went down to like 3 or 4 hundred lol. I took it back to my garage which i was only a little bit away from at the time, less than 30 sec probably, but j/w if anyone had suggestions. And by the way damn it sounds good.
tripleblack is offline   Reply With Quote
Old 03-05-2006, 12:14 PM   #4  
d_owen44
1st Gear Member
Thread Starter
 
Join Date: Jun 2005
Location:
Posts: 62
Default RE: LT Header question

Hey thx a lot and i got a nice Mr. Gasket gasket to replace the stock ones and i got O2 sensor extensions i just pulled them over the front sway bar and zip tied them to it so it wouldnt touch the tubes. i think that may be my it disconnected is because my friend actually secured them to the sway bar and it looked like he did it pretty tight but thx for all your answers hopefully ill get everything straightened out today. and what do you guys think is the best tuner..... an SCT?
d_owen44 is offline   Reply With Quote
Old 03-05-2006, 12:17 PM   #5  
meebix
4th Gear Member
 
Join Date: Nov 2005
Location: NJ
Posts: 1,494
Default RE: LT Header question

SCT or Diablo
meebix is offline   Reply With Quote
Old 03-05-2006, 01:33 PM   #6  
tripleblack
1st Gear Member
 
Join Date: Sep 2005
Location:
Posts: 58
Default RE: LT Header question

Sway bars can move around - if you connect anything to them, be sure you have enough slack to compensate for this movement (at least 3 inches).

I own the Diablo, and I'm pleased with it, but if I were doing it today I'd probably go with the SCT (more support from dyno operators, for instance).

There's a new tuner out that includes a wide-band O2 sensor that gives amazing control, but I can't remember its name (saw it at the SEMA show).

Luck with all the repairs!

tripleblack
Quote:
ORIGINAL: d_owen44

Hey thx a lot and i got a nice Mr. Gasket gasket to replace the stock ones and i got O2 sensor extensions i just pulled them over the front sway bar and zip tied them to it so it wouldnt touch the tubes. i think that may be my it disconnected is because my friend actually secured them to the sway bar and it looked like he did it pretty tight but thx for all your answers hopefully ill get everything straightened out today. and what do you guys think is the best tuner..... an SCT?
tripleblack is offline   Reply With Quote
Old 03-05-2006, 02:19 PM   #7  
d_owen44
1st Gear Member
Thread Starter
 
Join Date: Jun 2005
Location:
Posts: 62
Default RE: LT Header question

Hey yea thats exactly what i thought when the light came on especially cause i was going around that corner...... O2 sensor on the sway bar. Thx a lot all you guys and for all you ppl with LT's Hi Flow H and SLP's ............ DAMN LOUD and sounds so good i about cried!! Thx a lot

Also should i get my throttle body and plenum then get the tuner or get a tuner first. J/W
d_owen44 is offline   Reply With Quote
Old 03-05-2006, 02:34 PM   #8  
tripleblack
1st Gear Member
 
Join Date: Sep 2005
Location:
Posts: 58
Default RE: LT Header question

Tuner.

The tb/intake combo will get you maybe 10hp, but the tuner will help response, power (particulalry if you install the premium fuel optioin - but you MUST use premium if you do this), compensation for gears and larger wheels/tires, and control over your shift points and shift firmness.

I'd do the tuner first.

tripleblack
Quote:
ORIGINAL: d_owen44

Hey yea thats exactly what i thought when the light came on especially cause i was going around that corner...... O2 sensor on the sway bar. Thx a lot all you guys and for all you ppl with LT's Hi Flow H and SLP's ............ DAMN LOUD and sounds so good i about cried!! Thx a lot

Also should i get my throttle body and plenum then get the tuner or get a tuner first. J/W
tripleblack is offline   Reply With Quote
Old 03-05-2006, 07:48 PM   #9  
d_owen44
1st Gear Member
Thread Starter
 
Join Date: Jun 2005
Location:
Posts: 62
Default RE: LT Header question

OK and i just went to autozone after i checked the front 2 sensors and had it running with no light on and got them to scan it after the light came on again and it was one of by back ones...... but do yall know which side the Sensor 2 Bank 1 is?
d_owen44 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to get good HP out of a 4.6 without spending big bucks. Luke9222 4.6L General Discussion 19 10-22-2015 11:55 PM
When would you tune? firecoyote The New S550 2015-2019 Mustang 28 09-27-2015 02:37 PM
New 5.0 carb build bogs at hit of throttle Daddys Girls GTs 5.0L (1979-1995) Mustang 3 09-14-2015 08:46 PM
S550 header question BrantleyS550 The New S550 2015-2019 Mustang 0 09-14-2015 04:18 PM
HELP.. Should I buy this fox? raleigh05GTO New Member Area 5 09-04-2015 07:09 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:53 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.