SOHC Trouble Help - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-26-2006, 01:16 AM   #1
Cyalume
Thread Starter
 
Join Date: Mar 2006
Posts: 2
Default SOHC Trouble Help

I have a 96 4.6l SOHC car. I have list of trouble codes that I got from it. Sometimes when cranked, the car wont idle and die. Other times it idles fine in park. When driving, if dropped into neutral or pulling up to a light, it always dies. Sometimes, it takes a few tries to get it to crank back. This is the list of the codes:

P1443 EVAP Control Valve Malfunction
P0136 O2 Sensor Circuit Malfunction Bank 1 Sensor 2
P0141 O2 Sensor Heater Malfunction Bank 1 Sensor 2
P0302 Cylinder 2 Misfire
P0307 Cylinder 7 Misfire
P0172 System Too Rich (Bank 1)
P0175 System Too Rich (Bank 2)

Have any of you run into this? It has me stumped. Any input is welcome.

Thanks guys!

Matt
Cyalume is offline   Reply With Quote
Old 03-26-2006, 03:42 AM   #2
Tac2cul
3rd Gear Member
 
Join Date: Nov 2005
Location: Arizona
Posts: 784
Default RE: SOHC Trouble Help

P0136 O2 Sensor Circuit Malfunction Bank 1 Sensor 2
P0141 O2 Sensor Heater Malfunction Bank 1 Sensor 2 sounds like bad O2 sensor to me

P1443 EVAP Control Valve Malfunction very common issue... in right rear of engine compartment beside A/C accumulater.....could need a new one...about 30 bucks from ford
Also could be a bad gas cap not sealin correctly if the 96 had this issue i know my 01 did....do u have a check gas cap light on?


P0172 System Too Rich (Bank 1)
P0175 System Too Rich (Bank 2) i believe these are from your O2's srewing up the mixture

Tac2cul is offline   Reply With Quote
Old 03-26-2006, 03:53 AM   #3
98GTstang
2nd Gear Member
 
Join Date: Aug 2004
Location:
Posts: 474
Default RE: SOHC Trouble Help

I've ran into the miss fires, i replaced spark plugs, wires, and coils, and that solved the problem.
98GTstang is offline   Reply With Quote
Old 03-26-2006, 11:09 AM   #4
Cyalume
Thread Starter
 
Join Date: Mar 2006
Posts: 2
Default RE: SOHC Trouble Help

I forgot to mention something. A friend has a scanner, and I used it to get the readings while driving. I have no voltage coming from any of the O2 sensors. I know the car is running rich, not only from the code, but it has a lot of smoke while idling in the driveway.
Cyalume is offline   Reply With Quote
Old 03-26-2006, 08:17 PM   #5
Tac2cul
3rd Gear Member
 
Join Date: Nov 2005
Location: Arizona
Posts: 784
Default RE: SOHC Trouble Help

replace O2 sensors and go from there thats seems liek ALOT of your issues
Tac2cul is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 Mustang GT Premium 5 Speed JonnyBlazeGT Mustangs For Sale 3 11-03-2015 01:10 AM
window tint issues? chrisdbassplayer 2010-current S197 Appearance Section 4 10-13-2015 06:53 PM
Hi - Yes, I'm a gal and need help CS2007 General Tech 7 09-29-2015 07:38 PM
Gas building up in throttle body TorinoCobra070 SVT Forums 8 09-18-2015 10:34 AM
03 GT Chirping on Throttle msavoia23 4.6L (1996-2004 Modular) Mustang 11 08-21-2015 11:05 AM


Tags
46, 46l, 98, bank, ford, miss, mustang, p0175, p1443, rich, running, sct, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:46 PM.