small problem - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-08-2007, 07:53 AM   #1  
6mustang6
5th Gear Member
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 3,645
Default small problem

Ok, my stang has been acting up alittle bit. When im crusing around 50 in 5th gear, my car bucks lightly, surging, etc, but when i hit thegas alittle harder, or let off of the gas, it goes away.It's got to be the engine acting up, that's what it feels like anyway. What would this be? Im thinking fuel filter. It's only got 77,000 miles on it. It's got the original plugs, do you think it's time for new plugs? thanks guys.
6mustang6 is offline   Reply With Quote
Old 10-08-2007, 08:11 AM   #2  
thornton02GT
2nd Gear Member
 
Join Date: Mar 2006
Location:
Posts: 310
Default RE: small problem

50 is a low mph for fifth gear, mine does this to, I dont think theres any problem, its just hard for fifth gear to ride smoothly going 50 mph, put it in fourth and you wont have the same problem
thornton02GT is offline   Reply With Quote
Old 10-08-2007, 08:17 AM   #3  
6mustang6
5th Gear Member
Thread Starter
 
Join Date: Jul 2004
Location:
Posts: 3,645
Default RE: small problem

hmmm, I just dont remember the car doing it before. I did wonder if it had something to do with the clutch, etc. I think 50 is a good speed for 5th. I never go lower then 50 though. Even our car manuals say shift to 5th at 40 mph, i do say that is BS.
6mustang6 is offline   Reply With Quote
Old 10-08-2007, 09:47 AM   #4  
GovtTax
 
Join Date: Oct 2007
Location:
Posts: 36
Default RE: small problem

This reminds me of when my 5.0's fuel pump went out. The sock was disgusting. I would get on the highway and it would buck like crazy if i stayed at the same speed for a bit. If i blipped the throttle sometimesthe surgingwent away, but it always came back. ...Until one day when the car just died. Its a cheap fix. Even if that is not the problem, it looks you your due for some fuel system maintenance anyway. Good luck.
GovtTax is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wheel Question! (New member, hi folks) Tivo304 New Member Area 5 05-30-2018 04:58 PM
Windshield Wiper Problem jma2 2005-2014 Mustangs 5 09-20-2017 01:11 PM
transmission inspection cover prophotog Classic Mustangs (Tech) 2 09-15-2015 08:38 AM
Noob needs help! 86 mustang svo motor swapped to 71 5_speed carb 302 v8 jaiidutch Motor Swap Section 2 09-14-2015 10:29 AM
01 Mustang Overheating :( MusicCity615 General Tech 7 09-12-2015 07:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 01:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.