Automatic to Manual Swap - Page 5 - MustangForums.com

Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Automatic to Manual Swap

Reply

 
 
 
Old 03-17-2010, 09:21 PM
  #41  
WhiteLightningGT
 
Join Date: Mar 2010
Location: Indiana
Posts: 1
Default

Hate to sound like a NEWb but im new to modifying the Mustang and still learning the specifics of the car and the differences from other year models. Had it for 9 years as just an awesome sounding DD. Ready for some changes

What would the differences be between this swap and doing the same in a '00 GT?

I would just get another car but im kinda sentimentally attached to my GT. Im going to re-do the whole car within the next 2 years, starting with the engine then trans(hopefully this swap)

Thanks for all the info!!
WhiteLightningGT is offline  
Reply With Quote
Old 02-28-2011, 01:50 AM
  #42  
02BlackMustangGT
1st Gear Member
 
Join Date: Mar 2009
Location: ca
Posts: 76
Default

Swapping an automatic transmission out for a 5 speed.

Things that will be needed:

Manual Transmission, I used a TR-3650
Manual Transmission block plate
Transmission Mount
Flywheel with bolts
Clutch and Pressure Plate
Throwout Bearing
Pilot Bearing
Clutch Fork
Clutch Cable
Clutch and Brake Pedal Assembly make sure it has the sensors
Quick Release clutch Quadrant
Manual Transmission Computer (for your application GT, Mach, Cobra)
Rubber seal for shifter and Shifter Boot
Stock or aftermarket shifter base with handle and ****
Use automatic transmission cross member. (96-98 cars may need to be modified)
Manual transmission driveshaft
2 3/8" npt plugs


I am considering getting an 01 cobra engine/tranny and swapping it into my 02 gt AUTO. It comes Complete with injectors and wiring to pcm. Do I still need all the parts needed on that list. My engine blew out yesterday
02BlackMustangGT is offline  
Reply With Quote
Old 11-29-2015, 08:50 PM
  #43  
Egobud
 
Join Date: Nov 2015
Location: Nova Scotia
Posts: 3
Default

I have done this to my 04 the parts car was a 2000 it's not that bad .. But I have a problem with my temperature gauge and my defogger .. Now my temp gauge don't work and my fan runs all the time and the defrost Stays on when the car is off .. I changed the cluster ignition the computer and I put the 2000 training wiring harness on the car but the 04 Engine harness is still on the car... Can some one help me fix this .. The swap was easy but this is driving me nuts .. Other than that the car is running good ..
Egobud is offline  
Reply With Quote
Old 11-29-2015, 11:14 PM
  #44  
Mr. D
4th Gear Member
 
Mr. D's Avatar
 
Join Date: Aug 2008
Posts: 1,133
Default

Buy a car with a 5 Speed save a lot of problems!
Mr. D is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mungodrums
5.0L GT S550 Tech
7
10-07-2015 05:01 AM
mungodrums
The New S550 2015-2020 Mustang
7
09-29-2015 10:18 PM


Thread Tools
Search this Thread
Quick Reply: Automatic to Manual Swap


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.