5th gear problems - MustangForums.com


4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-12-2003, 07:13 PM   #1
GTsvt
Thread Starter
 
Join Date: Apr 2003
Location: United States
Posts: 4
Default 5th gear problems

I have a 1996 svt cobra, and my 5th gear never engages unless I let off the clutch really slow and even than somethimes doing that doesnt work. What happens is 5th just grinds, or "sounds like its chipping at the gear. It only goes into gear when it wants to' please help me!!



Thank You for everybodies help

GTsvt is offline   Reply With Quote
Old 04-13-2003, 12:09 PM   #2
lloydchristmas
3rd Gear Member
 
Join Date: Feb 2003
Location: United States
Posts: 708
Default 5th gear problems

Synchro problem??????
lloydchristmas is offline   Reply With Quote
Old 04-14-2003, 10:35 PM   #3
Justang46L
1st Gear Member
 
Join Date: Jan 2003
Location: United States
Posts: 56
Default 5th gear problems

definitely syncros...sorry
Justang46L is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Switching from 3.89 to 3.00 gears... musnicki Classic Mustang General Discussion 8 09-23-2015 07:11 AM
AODE Woes Pyrate Dave 5.0L (1979-1995) Mustang 8 09-10-2015 07:30 PM
Speedometer issue after tuning articman General Tech 0 09-04-2015 04:42 AM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 06:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:28 PM.