Speedometer issue after tuning - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > General Tech
Reload this Page >

Speedometer issue after tuning

General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Speedometer issue after tuning

Reply

 
 
 
Old 09-04-2015, 04:42 AM
  #1  
articman
Thread Starter
 
Join Date: Sep 2015
Location: TX
Posts: 1
Default Speedometer issue after tuning

Help!
I have a 2001 Mustang GT with all the goodies to go with the Procharger. Problem is I took it to a tuner to get all the hp I could. After dyno tune, the speedometer is way off! He showed me he entered the 3:73 gears ratio, and second and third try to correct was a fail! Speed sensor is new and recalibration kit, NO Luck!!! Any ideas?
articman is offline  
Reply With Quote
Old 06-21-2018, 11:45 PM
  #2  
8 ball
 
8 ball's Avatar
 
Join Date: Feb 2018
Location: Tennessee
Posts: 28
Default

Originally Posted by articman View Post
Help!
I have a 2001 Mustang GT with all the goodies to go with the Procharger. Problem is I took it to a tuner to get all the hp I could. After dyno tune, the speedometer is way off! He showed me he entered the 3:73 gears ratio, and second and third try to correct was a fail! Speed sensor is new and recalibration kit, NO Luck!!! Any ideas?
I assume that 3:73 is the correct gear ratio installed in your car. What about tire size? Was the correct revolutions per mile entered? Tirerack.com has a rev/mile calculation tool.
8 ball is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nick Oliver
V6 S197 General Discussion
4
04-27-2018 02:00 AM
MustangForums Editor
Street/Strip
5
09-08-2015 06:25 PM
zanemoseley
2005-2014 Mustangs
6
09-06-2015 12:58 PM
Emblazoned
General Tech
0
09-03-2015 10:45 PM
whatsup62
5.0L GT S550 Tech
1
09-03-2015 01:38 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory