Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

P0320 - Bucking when warm - HELP!

Old 01-25-2019, 09:07 PM
  #11  
Steve Weist
 
Join Date: Jan 2019
Location: Pennsylvania
Posts: 1
Default 98GTStang

Originally Posted by bryan616fl View Post
P.S. I don't think I solved the problem, I think it just took a break for one evening. Please list anything you could think of that would be causing this issue.
I had the same issue a year ago and it turned out to be the cool plugs (The 4 wire pigtail in the front of the coil). It was vibrating loose but not all the way off so it was making a partial connection causing an ignition circuit code. I took a zip tie and put around it where the snap clips are on the plug in to keep the snaps from spreading apart like you would to unplug it. Solved my problem.
Steve Weist is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mungodrums
5.0L GT S550 Tech
7
10-07-2015 04:01 AM
Matt's 95 Stang
5.0L (1979-1995) Mustang
2
10-05-2015 07:16 AM
69Volunteer
Classic Mustang General Discussion
1
09-30-2015 10:39 AM
MustangForums Editor
Off Topic
7
09-20-2015 02:06 PM
SteelerNation82
V6 (1994-2004) Mustangs
1
09-16-2015 07:11 AM


Thread Tools
Search this Thread
Quick Reply: P0320 - Bucking when warm - HELP!


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.