03 GT Loud Whine??? - MustangForums.com

Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

03 GT Loud Whine???

Reply

 
 
 
Old 04-22-2018, 11:57 AM
  #1  
Tanner04gt
Thread Starter
 
Join Date: Apr 2018
Location: New York
Posts: 4
Default 03 GT Loud Whine???

Hello, im new to the forum and i have a 2003 Mustang GT with 60k miles. i was driving home last night and the car started making a whining noise like a supercharger was installed on the way home. I have been trying to identify it, so far this is what i have done. Tested if it was the TOB, it whines in any gear at idle or revved up with the clutch in or out. Also i thought it could have been a pulley (noise doesnt sound like its from the front) i replaced both idler pulleys and it still whines. So to eliminate the rest of the pulleys i took the belt off and the car still whines. IM LOST!! i put a clutch in the car two months ago new pilot bearing ans TOB everything was fine until last night it just started to whine, it also follows the RPM of the motor. Higher the rpm luder it gets, louer the RPM quieter it is. Where do i look next?
Tanner04gt is offline  
Reply With Quote
Old 04-22-2018, 04:50 PM
  #2  
dawson1112
5th Gear Member
 
Join Date: Jul 2012
Location: ohio
Posts: 3,549
Default

When you replaced the TOB did you use an OEM ford bearing or the one that came with the clutch? The cheap ones that come with most clutch kits are junk. The only other things that come to mind are either the starter is hung up and the flywheel is making contact with the starter drive gear, or the timing chain idlers are going bad.
dawson1112 is online now  
Reply With Quote
Old 04-22-2018, 05:04 PM
  #3  
Tanner04gt
Thread Starter
 
Join Date: Apr 2018
Location: New York
Posts: 4
Default

Originally Posted by dawson1112 View Post
When you replaced the TOB did you use an OEM ford bearing or the one that came with the clutch? The cheap ones that come with most clutch kits are junk. The only other things that come to mind are either the starter is hung up and the flywheel is making contact with the starter drive gear, or the timing chain idlers are going bad.
Thanks for responding but i used a Ford racing bearing, i made it a point to buy ford instead of using the one that came with the clutch. I didnt think about the starter i will have to check that. As for the timing chain chain idlers how would i diagnose that?
Tanner04gt is offline  
Reply With Quote
Old 04-23-2018, 02:06 AM
  #4  
Z28KLR
4th Gear Member
 
Z28KLR's Avatar
 
Join Date: Nov 2009
Location: SoCal
Posts: 1,782
Default

Odds favor it's a bearing, could be as simple as improper clutch cable adjustment. Does the noise go away or change if you depress the clutch pedal?
Z28KLR is offline  
Reply With Quote
Old 04-23-2018, 07:13 AM
  #5  
Tanner04gt
Thread Starter
 
Join Date: Apr 2018
Location: New York
Posts: 4
Default

As stated above it does not matter whether the clutch is depressed. As for the cable i have the stock cable and quadrant. i have herd of many aftermarket cables snapping easily. i know its not any of the front pulleys because i took the belt off and started the car and the noise continues. ill try to pull up on the clutch pedal and see if the stock adjuster fixes the noise. im also going to look at the stater like dawson1112 said.
Tanner04gt is offline  
Reply With Quote
Old 04-26-2018, 03:53 PM
  #6  
longlivethez
 
Join Date: Apr 2018
Location: AZ
Posts: 48
Default

My 04 GT whines like a dog for a treat, too.

Clutch in, clutch out, doesn't matter...if it's moving, it's whining. I'm thinking diff in my case, but...following.
longlivethez is offline  
Reply With Quote
Old 04-26-2018, 05:34 PM
  #7  
Tanner04gt
Thread Starter
 
Join Date: Apr 2018
Location: New York
Posts: 4
Default

Originally Posted by longlivethez View Post
My 04 GT whines like a dog for a treat, too.

Clutch in, clutch out, doesn't matter...if it's moving, it's whining. I'm thinking diff in my case, but...following.
So i brought it to one mechanic and he seems to think its the TOB. My car whines when it is not moving. i drove it around the other day after work and the noise seems to come and go now.... when i first started it, it still whined. after a while i got to a traffic light and it stopped. Got to my own garage and got out to open the door and it was whining. came back to the car and it was silent until i revved the motor up. Now im really confused!!!!
Tanner04gt is offline  
Reply With Quote
Old 04-26-2018, 05:36 PM
  #8  
longlivethez
 
Join Date: Apr 2018
Location: AZ
Posts: 48
Default

Originally Posted by Tanner04gt View Post
So i brought it to one mechanic and he seems to think its the TOB. My car whines when it is not moving. i drove it around the other day after work and the noise seems to come and go now.... when i first started it, it still whined. after a while i got to a traffic light and it stopped. Got to my own garage and got out to open the door and it was whining. came back to the car and it was silent until i revved the motor up. Now im really confused!!!!
Yours is FAR more moody than mine. Mine whines whenever it's moving. lol

Intermittent problems are the WORST!
longlivethez is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mcpdontknow
5.0L (1979-1995) Mustang
30
07-23-2013 12:09 AM
xxlcobra
SVT Forums
10
01-18-2011 06:15 AM
Rdot9
Mustang Videos
3
04-27-2008 09:15 PM
Rusmisel01GT
4.6L (1996-2004 Modular) Mustang
1
07-22-2006 04:06 AM
88ragtop
5.0L (1979-1995) Mustang
3
07-16-2006 05:50 PM


Thread Tools
Search this Thread
Quick Reply: 03 GT Loud Whine???


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.