one problem with new clutch - Page 2 - MustangForums.com

4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

one problem with new clutch

Reply

 
 
 
Old 05-25-2011, 08:23 PM
  #11  
PurpleIcedGT
6th Gear Member
 
PurpleIcedGT's Avatar
 
Join Date: Aug 2009
Location: New Jersey
Posts: 6,027
Default

Take 15 dollars in gas and drive to whitefox's place and throw him a couple bucks/beers to fix this f'ing bullshlt problem with your car.
PurpleIcedGT is offline  
Reply With Quote
Old 05-26-2011, 05:51 PM
  #12  
evanjp
1st Gear Member
Thread Starter
 
evanjp's Avatar
 
Join Date: Sep 2009
Location: maryland
Posts: 136
Default

can somebody seriously give me some input here??
evanjp is offline  
Reply With Quote
Old 05-26-2011, 07:05 PM
  #13  
WhiteFoxGT
Resident Ford Troll
 
WhiteFoxGT's Avatar
 
Join Date: Jul 2006
Location: Delaware
Posts: 6,355
Default

Lol dude i already told you what you needed to know. If you cant figure it out then take it to someone who can. plain n simple
WhiteFoxGT is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
AmericanMuscle4.6GT
2005-2014 Mustangs
7
11-10-2015 02:06 PM
MasterLanMan
4.6L (1996-2004 Modular) Mustang
6
09-13-2015 08:21 PM
4.6L General Discussion
1
09-12-2015 11:39 AM
Boostaddict
Lethal Performance
2
09-08-2015 09:56 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory