Notices
4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

Backup Camera Instal

Old 05-21-2019, 12:40 PM
  #1  
Devon27
Thread Starter
 
Devon27's Avatar
 
Join Date: May 2019
Location: VA
Posts: 6
Default Backup Camera Instal

So I am installing a backup camera on my 2000 GT and I am having some issues. I am using a Yanees camera from amazon, with my Edge Insight CTS2 for a monitor. I have the camera tapped into positive on reverse lamp for power and grounded to the body. My issue is, the video feed only appears on the display when I start the car in reverse. Once I shift out of reverse the video goes away as it should, but it does not come back on when I shift into reverse. What could my issue be. Iím not sure if itís wiring or something with the CTS2. I have 12V at the taillight wire so I donít think itís that. A lot of people suggest wiring into a constant power source, but I donít want my camera on all the time, and plus, there shouldnít be any issues with wiring into the taillight.
Devon27 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mulanzo
S197 Shelby Section
3
02-10-2012 03:59 PM
fatmat789
Audio/Visual Electronics
1
07-26-2009 08:12 AM
Mr.Bape
2005-2014 Mustangs
2
07-04-2009 12:43 AM
fatmat789
2005-2014 Mustangs
4
05-29-2009 08:47 AM
luvrbcs
2005-2014 Mustangs
0
03-29-2008 10:27 AM


Thread Tools
Search this Thread
Quick Reply: Backup Camera Instal


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.