Another F*n problem,, Headers/Plug wires - Page 4 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

Another F*n problem,, Headers/Plug wires

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Another F*n problem,, Headers/Plug wires

Reply

 
 
 
Old 10-23-2006, 07:27 PM
  #31  
ruger311
4th Gear Member
Thread Starter
 
Join Date: Apr 2006
Location:
Posts: 1,770
Default RE: Another F*n problem,, Headers/Plug wires

but its only on thedrivers side not on the passenger side?? going to check wiring harness tonight with NOID light and check for flow on fuel rails,, the puter was working fine before the build with the stock 302 in there
ruger311 is offline  
Reply With Quote
Old 10-24-2006, 12:38 PM
  #32  
ruger311
4th Gear Member
Thread Starter
 
Join Date: Apr 2006
Location:
Posts: 1,770
Default RE: Another F*n problem,, Headers/Plug wires

well got back to the house last night and started playing with the stang, found a ground wire that is orange called EGO ground that was not hooked up so i grounded it and thought that that might sovle my LEAN issue, well put the top end back on and started the car, it actually ran smoother, yeahhhhhhhhhhh,, well got it up to 2500 rpm and in like 5mins again, glowing red hot, so disconnected my return line and put it into a bucket and started the car, and it flowed about 16-20 ozs out in no time at all so fuel return on the rails is not clogged, put the NOID light on my inj wiring harness and they are working fine,, well adjusted, FP, timing, idle and put on new TPS,, still gettin codes 23, 31, and 85,, well decided to hook up the canister purge solenoid, and code 85 went away so that is good, but still get code 23 and 31, dont know why TPS code is throwing, anyway its set at 0.97 so that should be fine,, started the car up again and got em glowing on the drivers side, well went around to the passenger side and waited bout 7 mins total time and they started to glow, so i am happy that its just not one side of the engine,,, so i got a lean issue all around, adjusted timing some more retarded it and still a nice glow after 5-7mins,,

so only thing i got left is to go to the dyno check A/F ration adjust FP and timing and try to get a base then had em burn ma a chip,,, , FP is at 40# and timing is at about 6-8* get some backfire and think i can retard it even more,

anyone got any other suggestions, someones gotta have had this problem
ruger311 is offline  
Reply With Quote
Old 10-24-2006, 01:49 PM
  #33  
ruger311
4th Gear Member
Thread Starter
 
Join Date: Apr 2006
Location:
Posts: 1,770
Default RE: Another F*n problem,, Headers/Plug wires

ok, i think i might have my problem fixed, well at TDCis supposed to be 0* on my professional products balancer but i had it at 22* and bumped it to 32* for base 10* timing so i might actually be 22* advanced and with the comp cam and big *** 42# injs and extra spark from the crane hi-6 i bet it would run at 32* no problem cept getting hot,, so going to get TDC again at 0* and set timing to like 13 or 14* and check that out,, hope this is the ticket for me, if not dyno here we come
ruger311 is offline  
Reply With Quote
Old 10-24-2006, 02:58 PM
  #34  
fastfox86
2nd Gear Member
 
Join Date: Mar 2005
Posts: 316
Default RE: Another F*n problem,, Headers/Plug wires

Do you still have cats? A clogged cat on one side will cause that condition.
fastfox86 is offline  
Reply With Quote
Old 10-24-2006, 03:23 PM
  #35  
SSKiller
4th Gear Member
 
Join Date: May 2006
Location: Scottsdale, AZ
Posts: 1,677
Default RE: Another F*n problem,, Headers/Plug wires

Also your Maf is programmed for the injector correct?
SSKiller is offline  
Reply With Quote
Old 10-24-2006, 04:05 PM
  #36  
2 kwik
I ♥ Acer
 
Join Date: Apr 2006
Location:
Posts: 5,116
Default RE: Another F*n problem,, Headers/Plug wires

header wrap just kills headers on street cars as they warp and crack
2 kwik is offline  
Reply With Quote
Old 10-24-2006, 04:32 PM
  #37  
ruger311
4th Gear Member
Thread Starter
 
Join Date: Apr 2006
Location:
Posts: 1,770
Default RE: Another F*n problem,, Headers/Plug wires

I have no cats got 3" flowmaster kit with dumps before axle, MAF is calibrated to 42# injectors, just have header wrap on #6 flow tube, also dawned on me again that my timing it probably too damned advanced when i did TDC it showed 22 on my balancer but that was after i put the heads on and i did the wire in the #1 trick to get TDC called the guy who built it said TDC is on 0 like it should be so it looks like i have mytiming set at 32* hahaha too damned far, anyway going to go home tonight check TDC make sure its a 0 and not a 22* like i thought it was then do 10* or so timing, prolly clear thigns up,,, but with my extra fuel from 42#ers and cam, and IGN i could prolly run the 32* timing but would get hot like it is,, so i bet it is just timing,,
ruger311 is offline  
Reply With Quote
Old 10-24-2006, 04:34 PM
  #38  
2 kwik
I ♥ Acer
 
Join Date: Apr 2006
Location:
Posts: 5,116
Default RE: Another F*n problem,, Headers/Plug wires

I bet your ole engine builder has the cam advanced and didn't know it
2 kwik is offline  
Reply With Quote
Old 10-24-2006, 05:14 PM
  #39  
ruger311
4th Gear Member
Thread Starter
 
Join Date: Apr 2006
Location:
Posts: 1,770
Default RE: Another F*n problem,, Headers/Plug wires

he migh ti konw that it has some advance in it already like 4* i think
ruger311 is offline  
Reply With Quote
Old 10-25-2006, 07:45 PM
  #40  
ruger311
4th Gear Member
Thread Starter
 
Join Date: Apr 2006
Location:
Posts: 1,770
Default RE: Another F*n problem,, Headers/Plug wires

ok,, well went home last night fond TDC to be 0* on my balancer, pulled spout, adjusted timing to 14* with 91 octane in it, sounded great runs strong, but i still have the wonderful red/orange header glow, does anyone else's headers glow at all, so anyway going to set up a time for the dyno next week
ruger311 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2007StangV6
2005-2014 Mustangs
30
01-28-2016 07:09 PM
Doogie65
Parts For Sale
0
09-06-2015 03:55 PM
zanemoseley
2005-2014 Mustangs
6
09-06-2015 01:58 PM
cbird1177711
2005-2014 Mustangs
2
09-03-2015 09:43 PM
cbird1177711
2005-2014 Mustangs
3
09-02-2015 09:51 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory