86 top end rebuild problem - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

86 top end rebuild problem

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

86 top end rebuild problem

Reply

 
 
 
Old 10-15-2007, 12:31 PM
  #1  
hondhunter
2nd Gear Member
Thread Starter
 
hondhunter's Avatar
 
Join Date: Apr 2007
Location:
Posts: 157
Default 86 top end rebuild problem

i redid my head gaskets etc and i turned it over and it starts up fine and goes to a nice idle but the second i hit the gas it dies, i got all my vacum lines covered and i cant figure it out now
hondhunter is offline  
Reply With Quote
Old 10-15-2007, 02:27 PM
  #2  
mjr46
D.R. THE PATHETIC DORK
 
mjr46's Avatar
 
Join Date: Jun 2007
Location: West Virginia
Posts: 30,808
Default RE: 86 top end rebuild problem

TPS plugged in???? timing set right??? spout connector back in also.........I double and triple check all connections to make sure all is plugged inhard to guess without glancing over it......
mjr46 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Roger Mabry
Parts For Sale
4
06-15-2016 08:27 AM
importsmasher
V6 (1994-2004) Mustangs
4
10-09-2015 04:42 PM
Jskeezy84
4.6L General Discussion
5
09-08-2015 01:40 AM
5.0pntydrpr
Classic Mustangs (Tech)
15
08-27-2015 10:26 PM
Choppertwo
3.7L V6 Technical Discussions
7
08-18-2015 02:21 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory