idle problems!!!! - MustangForums.com

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

idle problems!!!!

Reply

 
 
 
Old 08-24-2009, 12:57 AM
  #1  
txmustang88
Thread Starter
 
Join Date: Aug 2009
Location: Texas
Posts: 8
Default idle problems!!!!

hello mustang guys, im new to this and i was hoping i could get some help. i have a 91 mustang with a 302, i pretty much have evey 93 cobra bolt-on, on it as possible. well heres the problem, when im at a dead stop like a red light or stop sign, my rpms start bouncing! ive changed my throttle control censor and ive changed my sparkplugs and rotor and cap and i bought new wires and i dont have a vacuum leak. i dont kno what else to do! any help would be very appreciated! thank you.

Last edited by txmustang88; 08-24-2009 at 01:04 AM.
txmustang88 is offline  
Reply With Quote
Old 08-24-2009, 01:19 AM
  #2  
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Location: Spfld, MA
Posts: 9,240
Default

replace the Idle air control valve, or IAC.
Cylindrical thing on a 45 degree angle, bolted to the front of the throttle body.
mattdel is offline  
Reply With Quote
Old 08-24-2009, 01:21 AM
  #3  
txmustang88
Thread Starter
 
Join Date: Aug 2009
Location: Texas
Posts: 8
Default

o im srry i forgot to mention i changed that also. i dont kno what else to do
txmustang88 is offline  
Reply With Quote
Old 08-24-2009, 01:24 AM
  #4  
mattdel
6th Gear Member
 
mattdel's Avatar
 
Join Date: Nov 2006
Location: Spfld, MA
Posts: 9,240
Default

does the idle ever catch itself, or does it continue to bounce until you take off again?
mattdel is offline  
Reply With Quote
Old 08-24-2009, 01:27 AM
  #5  
txmustang88
Thread Starter
 
Join Date: Aug 2009
Location: Texas
Posts: 8
Default

yes when i changed both of those censors, like it helped out aliitle. and now it does it somtimes. it will bounce then stop then itll do it agin. like when i step on it and come to a stop its ok. but when im cruising and come to a stop it will do it agin! almost as if somthing heats up!
txmustang88 is offline  
Reply With Quote
Old 08-24-2009, 02:45 AM
  #6  
chickenbutt
1st Gear Member
 
chickenbutt's Avatar
 
Join Date: Mar 2008
Location: South Carolina
Posts: 99
Default

what kind of injectors you runnin?
chickenbutt is offline  
Reply With Quote
Old 08-24-2009, 03:02 AM
  #7  
txmustang88
Thread Starter
 
Join Date: Aug 2009
Location: Texas
Posts: 8
Default

ford racing 24lb
txmustang88 is offline  
Reply With Quote
Old 08-24-2009, 03:39 AM
  #8  
Twotone93stang
2nd Gear Member
 
Join Date: May 2006
Location: Virginia
Posts: 267
Default

fuel pressure possibly that was my problem. I dropped mine lower and it runs great now
Twotone93stang is offline  
Reply With Quote
Old 08-24-2009, 11:19 AM
  #9  
chickenbutt
1st Gear Member
 
chickenbutt's Avatar
 
Join Date: Mar 2008
Location: South Carolina
Posts: 99
Default

stock mass air??
chickenbutt is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2007StangV6
2005-2014 Mustangs
30
01-28-2016 06:09 PM
2007CalSpec
2005-2014 Mustangs
6
09-10-2015 07:51 PM
96stang3.8
V6 (1994-2004) Mustangs
1
09-10-2015 06:42 AM
94stangnewbe
V6 General Discussion
0
09-07-2015 07:39 PM
Emblazoned
General Tech
0
09-03-2015 10:45 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory