Notices
5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

Not so good gas mileage?

Old 02-07-2011, 11:13 AM
  #11  
AdderMk2
Banned
 
Join Date: Dec 2005
Location: Lil' Rhody
Posts: 22,376
Default

Originally Posted by enix187 View Post
sounds like my car, can't get it above 18mpg on the highway and goes between 9 and 13 around town 9 being me driving the **** out of it and 13 the other extreme. O2's are next on the list when I have the currency to spare, other vehicles are draining my funds. btw, I run premium on 15-16 degrees advance, and adder i know your thoughts on octane and you don't need to recite them
drop your timing to 13 and run 87, and i bet your gas mileage goes up
AdderMk2 is offline  
Old 02-07-2011, 11:30 AM
  #12  
enix187
3rd Gear Member
 
enix187's Avatar
 
Join Date: Apr 2007
Location: NC
Posts: 590
Default

thats on the list to try, the car ran like a dog with 87 at 10
enix187 is offline  
Old 02-07-2011, 02:28 PM
  #13  
Quickbird144
1st Gear Member
Thread Starter
 
Join Date: Jan 2011
Location: Orlando
Posts: 109
Default

Glad I'm not the only one!
Quickbird144 is offline  
Old 02-07-2011, 03:27 PM
  #14  
Bubba 95SN
4th Gear Member
 
Join Date: Apr 2009
Location: N.C.
Posts: 1,893
Default

Have you took the time to check for codes? SBFTech will show you how.
Bubba 95SN is offline  
Old 02-07-2011, 04:13 PM
  #15  
Quickbird144
1st Gear Member
Thread Starter
 
Join Date: Jan 2011
Location: Orlando
Posts: 109
Default

Originally Posted by Bubba 95SN View Post
Have you took the time to check for codes? SBFTech will show you how.
It's kind of hard to? It comes and goes. One minute it's there, the next it's gone. But It only comes and goes when the car is warmed up. Cold it runs like a champ/
Quickbird144 is offline  
Old 02-08-2011, 07:57 AM
  #16  
SnakeBite95
 
Join Date: Feb 2011
Location: PA
Posts: 1
Default

Originally Posted by Quickbird144 View Post
It's kind of hard to? It comes and goes. One minute it's there, the next it's gone. But It only comes and goes when the car is warmed up. Cold it runs like a champ/
Usually intermittent codes like this means 02 sensors.
SnakeBite95 is offline  
Old 02-08-2011, 09:41 AM
  #17  
Dj_Seph
4th Gear Member
 
Join Date: Jul 2009
Location: Arizona
Posts: 1,127
Default

Originally Posted by AdderMk2 View Post
yea, I think you are. I get that kind of mileage with my 347.

I was getting about the same as everett when my car had the stock engine in it.
Do you have 4.10s?
Dj_Seph is offline  
Old 02-08-2011, 09:48 AM
  #18  
AdderMk2
Banned
 
Join Date: Dec 2005
Location: Lil' Rhody
Posts: 22,376
Default

Originally Posted by Dj_Seph View Post
Do you have 4.10s?
3.73's
AdderMk2 is offline  
Old 02-08-2011, 11:16 AM
  #19  
Bubba 95SN
4th Gear Member
 
Join Date: Apr 2009
Location: N.C.
Posts: 1,893
Default

Codes may well be in the memory. Go to SBFTech and READ! Can't make this any more clear. The knowledge you are missing is contained in there. CEL does not have to be lit to mean you have a problem. Tests are the way to keep from spending money for useless parts.
Bubba 95SN is offline  
Old 02-08-2011, 11:44 AM
  #20  
Dj_Seph
4th Gear Member
 
Join Date: Jul 2009
Location: Arizona
Posts: 1,127
Default

Originally Posted by AdderMk2 View Post
3.73's
Seems my gearing is what is pwning me then. D:
Dj_Seph is offline  

Thread Tools
Search this Thread
Quick Reply: Not so good gas mileage?


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.