im goin broke - MustangForums.com


5.0L General Discussion This section is for non-tech specific information pertaining to 5.0L Mustangs.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-05-2007, 01:18 PM   #1  
93 LX FiveO
5th Gear Member
Thread Starter
 
93 LX FiveO's Avatar
 
Join Date: Aug 2006
Location: Haverhill, MA
Posts: 3,664
Default im goin broke

just bought the ford racing a/c delete kit, 65mm throttle body with egr spacer and 75mm mass air flow sensor

once it all gets here i need to buy a new belt and im gunna bypass the smog pump.

hopefully this setup will get me a few more ponies and i can rip a low 14 at the track

not sure if im gunna race tonight.. what am i saying.. of course i am
93 LX FiveO is offline   Reply With Quote
Old 09-05-2007, 01:29 PM   #2  
FivePointOhh
in limbo
 
FivePointOhh's Avatar
 
Join Date: Jan 2007
Location: Iowa
Posts: 7,300
Default RE: im goin broke

tisk tisk tisk.....you could have spent your money elsewhere to get better gains.
FivePointOhh is offline   Reply With Quote
Old 09-05-2007, 01:33 PM   #3  
93 LX FiveO
5th Gear Member
Thread Starter
 
93 LX FiveO's Avatar
 
Join Date: Aug 2006
Location: Haverhill, MA
Posts: 3,664
Default RE: im goin broke

how so? already have 3.55 gears, tuned suspension, etc..

my motor is stock.. well for the next few days

93 LX FiveO is offline   Reply With Quote
Old 09-05-2007, 02:17 PM   #4  
kweb288
5th Gear Member
 
kweb288's Avatar
 
Join Date: Feb 2007
Location: St. Charles Il, and ISU
Posts: 3,736
Default RE: im goin broke

should have gotten a hit of nitrous first, then you would be in the mid 13's or so.......if it held together that is
kweb288 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Shift Linkage Broke, Could Really Use Some Help CMcNam 4.6L V8 Technical Discussions 15 12-06-2015 01:28 PM
1996 GT Studdering problems.. Need Help stangin1996gt 4.6L (1996-2004 Modular) Mustang 0 09-21-2015 11:01 AM
HELP A/C Wont blow cold, electrical 2008 cbird1177711 2005-2014 Mustangs 0 09-02-2015 04:12 PM
1989 starting problems, engine won't turn over. KEM Motorworks 5.0L (1979-1995) Mustang 20 08-14-2015 10:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 11:05 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.