alternator questions - MustangForums.com

5.0L General Discussion This section is for non-tech specific information pertaining to 5.0L Mustangs.

alternator questions

Reply

 
 
 
Old 01-24-2009, 11:55 AM
  #1  
FivePointOhh
in limbo
Thread Starter
 
FivePointOhh's Avatar
 
Join Date: Jan 2007
Location: Iowa
Posts: 7,300
Default alternator questions

this may seem kind of retarded...just curious though.


when i did my 3g swap i followed the write up to the T.

well i noticed a while back when i was doing some modding the two orange and black wires(i think they are 10-12gauge or something pretty large) slipped out of the eyelet i crimped on them and were no longer attached to the back of the alt. but i had no issues charging. what do those two wires do? do i even need them now that i run the 4gauge from the alt to the battery?
FivePointOhh is offline  
Reply With Quote
Old 01-24-2009, 08:04 PM
  #2  
FivePointOhh
in limbo
Thread Starter
 
FivePointOhh's Avatar
 
Join Date: Jan 2007
Location: Iowa
Posts: 7,300
Default

bumpage
FivePointOhh is offline  
Reply With Quote
Old 01-24-2009, 08:06 PM
  #3  
droptop302
3rd Gear Member
 
droptop302's Avatar
 
Join Date: May 2008
Location: FLORIDA
Posts: 738
Default

can i see a pic of what you did?
droptop302 is offline  
Reply With Quote
Old 01-24-2009, 08:09 PM
  #4  
FivePointOhh
in limbo
Thread Starter
 
FivePointOhh's Avatar
 
Join Date: Jan 2007
Location: Iowa
Posts: 7,300
Default

i dont have any close up shots my set up and the tech article in the 5.0 section seems to not be working so i cant post the picture. but thats what i used to do this swap. do you know what the two orange/black wires do?
FivePointOhh is offline  
Reply With Quote
Old 01-24-2009, 08:16 PM
  #5  
dillon1340
4th Gear Member
 
dillon1340's Avatar
 
Join Date: Sep 2005
Location: South Carolina
Posts: 1,042
Default

i think one of them goes to gauge and one controls the internal voltage regulator. i'm not using either of them but my alternator is a one wire alternator.
dillon1340 is offline  
Reply With Quote
Old 01-24-2009, 08:57 PM
  #6  
PRO50SC
The Rogue Mod
 
PRO50SC's Avatar
 
Join Date: Feb 2006
Location: Maryland Sucka's!!
Posts: 21,918
Default

Kyle those are the 2 power wires that fed the o/e alt. Since you ran the 4 gauge wire, that is supposed to take the place of those 2. Basically it's a non issue.
PRO50SC is offline  
Reply With Quote
Old 01-24-2009, 09:18 PM
  #7  
FivePointOhh
in limbo
Thread Starter
 
FivePointOhh's Avatar
 
Join Date: Jan 2007
Location: Iowa
Posts: 7,300
Default

so i can just cut them, cap em and forget about it?


thanks B
FivePointOhh is offline  
Reply With Quote
Old 01-24-2009, 09:40 PM
  #8  
droptop302
3rd Gear Member
 
droptop302's Avatar
 
Join Date: May 2008
Location: FLORIDA
Posts: 738
Default

Take off the other end towards the starter solenoid or you will have live wires.
droptop302 is offline  
Reply With Quote
Old 01-24-2009, 09:44 PM
  #9  
PRO50SC
The Rogue Mod
 
PRO50SC's Avatar
 
Join Date: Feb 2006
Location: Maryland Sucka's!!
Posts: 21,918
Default

Originally Posted by FivePointOhh View Post
so i can just cut them, cap em and forget about it?


thanks B
Pretty much

Originally Posted by droptop302 View Post
Take off the other end towards the starter solenoid or you will have live wires.
or that too.
PRO50SC is offline  
Reply With Quote
Old 01-24-2009, 09:44 PM
  #10  
luckythirteen13
6th Gear Member
 
luckythirteen13's Avatar
 
Join Date: May 2004
Location: las vegas, nv
Posts: 9,088
Default

if you can pull the two wires out completely go ahead. the 4g wire takes their place
luckythirteen13 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chrisdbassplayer
2010-current S197 Appearance Section
4
10-13-2015 06:53 PM
4cylinderplus2
V6 (1994-2004) Mustangs
9
09-30-2015 05:26 PM
treesloth
New Member Area
4
09-28-2015 07:03 AM
mrmrultimate
Texas Regional Chapter
2
09-10-2015 09:43 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory