1st/2nd gear problems - Page 2 - MustangForums.com



5.0L V8 Technical Discussions Any questions about the 'Coyote' engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 03-29-2012, 07:53 PM   #11
2012mustang5.0
 
Join Date: Sep 2011
Location: wi
Posts: 16
Default

congrats to both of you guys on your new ride. any pics?
2012mustang5.0 is offline   Reply With Quote
Old 03-29-2012, 07:58 PM   #12
fossum24
Thread Starter
 
Join Date: Mar 2012
Location: Arizona
Posts: 7
Default

It definitely gets better as the car warms up but doesn't completely eliminate it. I see there is a TSB reported on this issue, would you all recommend taking the car to the dealer and asking for them to take a look at it with a possible fluid change?

Thanks for the help.
fossum24 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Switching from 3.89 to 3.00 gears... musnicki Classic Mustang General Discussion 8 09-23-2015 07:11 AM
AODE Woes Pyrate Dave 5.0L (1979-1995) Mustang 8 09-10-2015 07:30 PM
Speedometer issue after tuning articman General Tech 0 09-04-2015 04:42 AM
5.0 wont start condition 5.0 kevo 5.0L (1979-1995) Mustang 6 09-03-2015 06:24 PM


Tags
2011, 2012, 2nd, bg, coyote, engine, ford, gear, gt, ii, install, mustang, problems, shift, synchroshift, syncro, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:18 PM.