heating problem - MustangForums.com


General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-06-2007, 12:56 PM   #1  
5.0king
Thread Starter
 
Join Date: Jun 2007
Posts: 1
Default heating problem

hey guys whats going on, im new to forums and i have a question about heating/cooling... it seems that after i shut my car off then try to turn it back on, it makes a weird noise near the solenoid, and the wire gets gets really hot, but after u wait a few mins when it cools, it will start... does this mean that too much heat is near the solenoid? b/c also my fan isnt working right now either, so could that also be the problem? any feedback would be great
5.0king is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Windshield Wiper Problem jma2 2005-2014 Mustangs 5 09-20-2017 01:11 PM
Finally got the turbo 3.7 to the track JimC Street/Strip 15 10-07-2015 07:02 PM
Code troubleshooting Jb145700 4.6L V8 Technical Discussions 8 09-24-2015 04:08 PM
alternator. so hot will burn your hand on 2004 3.9 v6 mrmrultimate Texas Regional Chapter 2 09-10-2015 09:43 AM
What's going on at Interstate Batteries? Art161 2005-2014 Mustangs 2 09-09-2015 10:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 08:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.