OnDemand 5 - Repair help for you. - Page 3 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > General Tech
Reload this Page >

OnDemand 5 - Repair help for you.

Notices
General Tech Ask model specific questions in the appropriate category below. All other general questions within.

OnDemand 5 - Repair help for you.

Reply

 
 
 
Old 02-04-2009, 11:38 PM
  #21  
Juno
2nd Gear Member
Thread Starter
 
Juno's Avatar
 
Join Date: Nov 2008
Location: NJ
Posts: 236
Default

Originally Posted by 95 madness View Post
ok I have a question I have a 95 gt 5.0 HO and I am looking to put a 94 to 97 5.8w roller motor in it can I use everything off my 5.0( intake set up, all front accessories and use the same oil pan and mounts just have to replace oil pump off the 5.8 to the 5.0 set up)
This are repair tutorials not an engine swapping (tuning) tutorials.
Juno is offline  
Reply With Quote
Old 02-07-2009, 02:09 PM
  #22  
mustang35
 
Join Date: Feb 2009
Location: MI
Posts: 9
Default

Hey I just joined the forum and saw your posting Juno. I've got a '99 Mustang Convertible. I'm wondering if you have repair info on the rear defogger. Mine quit working. Checked the fuses and they're fine and the button lights up. But the window will not defog. Any help would be great.

Last edited by mustang35; 02-07-2009 at 02:22 PM.
mustang35 is offline  
Reply With Quote
Old 02-07-2009, 03:42 PM
  #23  
Juno
2nd Gear Member
Thread Starter
 
Juno's Avatar
 
Join Date: Nov 2008
Location: NJ
Posts: 236
Default

Originally Posted by mustang35 View Post
Hey I just joined the forum and saw your posting Juno. I've got a '99 Mustang Convertible. I'm wondering if you have repair info on the rear defogger. Mine quit working. Checked the fuses and they're fine and the button lights up. But the window will not defog. Any help would be great.
But the front DEFOGGER is working?
Both are on the same SWITCH?
Juno is offline  
Reply With Quote
Old 02-07-2009, 04:42 PM
  #24  
mustang35
 
Join Date: Feb 2009
Location: MI
Posts: 9
Default

Originally Posted by Juno View Post
But the front DEFOGGER is working?
Both are on the same SWITCH?
Front defogger works. I'm at a loss. The rear window will not defog at all. Not sure if there is a problem in the wiring going back to the window though.
mustang35 is offline  
Reply With Quote
Old 02-07-2009, 04:51 PM
  #25  
Juno
2nd Gear Member
Thread Starter
 
Juno's Avatar
 
Join Date: Nov 2008
Location: NJ
Posts: 236
Default

its nothing about this...
I can give you an wiring diagram for defoggers but thats all... Also something about switch but i dont think that switch is broken...
Just let me know what you want
Juno is offline  
Reply With Quote
Old 02-07-2009, 05:45 PM
  #26  
mustang35
 
Join Date: Feb 2009
Location: MI
Posts: 9
Default

Originally Posted by Juno View Post
its nothing about this...
I can give you an wiring diagram for defoggers but thats all... Also something about switch but i dont think that switch is broken...
Just let me know what you want
I'll take the wiring diagram that you have. Thanks for the help. I'll let you know what I find out.
mustang35 is offline  
Reply With Quote
Old 02-10-2009, 10:40 PM
  #27  
1Low5.0
 
Join Date: Feb 2009
Location: Vancouver B.C
Posts: 5
Default Sun Visor replacement

1989 Mustang LX Convertible
Replacing both existing OEM Sun Visors with 2 new replacements. Any information would be helpful.

Thanks much,
1Low5.0 (oh)
1Low5.0 is offline  
Reply With Quote
Old 02-16-2009, 05:33 PM
  #28  
yeewiz
 
Join Date: Nov 2008
Location: Concord, CA
Posts: 43
Default A/C Vacuum Line Diagram?

Hey Juno, you were such a fantastic help the last time on programming my remotes, I'm BAAAAACKKKK. Do you have a diagram for a 98 stang V6 3.8 A/C vacuum lines, or the vacuum distribution block? Anything on vaccuum lines in the engine compartment if the above 2 topics come up short. Dude, once again, you are the MAN! Thanks!
yeewiz is offline  
Reply With Quote
Old 02-16-2009, 10:26 PM
  #29  
jwalker3472
 
Join Date: Feb 2009
Location: California
Posts: 2
Default I need help

I have replaced the calipers on my 02 coupe. The problem is I cannot get the springs to the e-brake on to the caliper any suggestions?
jwalker3472 is offline  
Reply With Quote
Old 02-17-2009, 06:16 AM
  #30  
JRS98SVTCOBRA
 
Join Date: Feb 2009
Location: FLORIDA
Posts: 23
Default

HI JUNO DO YOU HAVE INFO OFR REPLACING ROD BEARINGS ON MY 98 COBRA VERT TRYING TO FIGURE OUT HOW TO GET THE OIL PAN OUT WITH OUT PULLING THE ENGINE OUT
JRS98SVTCOBRA is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: OnDemand 5 - Repair help for you.


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.