97 Mustang V6 problems - MustangForums.com


V6 (1994-2004) Mustangs Technical discussions on the 3.8L and 3.9L V6 torque monsters

Reply
 
 
 
Thread Tools Search this Thread
Old 04-02-2006, 07:01 PM   #1
Twiztid
Thread Starter
 
Join Date: Apr 2006
Posts: 1
Default 97 Mustang V6 problems

Ok... i have a couple questions....

about 2 months ago.. as i was goin to a local storage unit i turned my car off to talk to someone.. well i was goin to move my car to somewhere else.. and the car didnt wanna start... i poped the hood.. and noticed that it smelled like coolent (the really sweet smell)... and i noticed there was some coolent on the battery pan (which is.. as all of you know... right next to the radiator).. well.. i tried to start it again and as i tried starting it i gave it a little gas.. and it fired right up.. and a thick cloud of black smoke came out of the exhaust pipe... i let it idle for a little while and see if i can notice any coolent leaking anywhere or anything.. and nothing.... so at that time i decide that im jsut gonna get her home and figure it out there... on the way back i noticed that when i would hit the gas.. it almost was like the car wasnt even running.. liek ti staled or something.. and then when i would let off the gas.. it would rev really high (the rpm's would jump a couple thousand).. and then it would seem like everything was fine... like it never happened... it did this a couple times....

well.. when i got back.. i called around a couple places (one place bein my cousin who is very knowligable with cars).. and they all told me the same thing... sounds like the intake manifold or head gaskets (most of them said head gaskets at first) which is what i suspected too... well.. i just kinda wrote it off for a little while.. as i didnt need the car for anything.... and i would get to it later... well.. about 2 months later... i think its later enough...lol....

so.. my questions...

1) What would be the obvious things to check?? ive checked the oil and all that.. and that all seems well... i see no oil in the coolent.. and i see no moisture in the oil...
2) Are there any different ways to pull the codes without having to take it to a shop or buy a OBD-II scanner???


And... i also have another problem.. one that isnt as big of a deal to me as the first one....

My headlights dont work.... when u turn the headlights on.. u get nothin.. when u turn the brights on.. u get nothing... BUT.. when u pull the switch (the one on the tree) back to the Flash... they work... what would cause this?? and how would i fix it???
Twiztid is offline   Reply With Quote
Old 04-02-2006, 10:16 PM   #2
jthorn9
The Godfather
 
jthorn9's Avatar
 
Join Date: Sep 2005
Location: Temple, Texas
Posts: 15,478
Default RE: 97 Mustang V6 problems

Could be anything. Get a Haynes manual and run through the manual, I have one, but there are so many things it could be, you'd have to have the manual infront of you to adress each and every possible problem.
jthorn9 is offline   Reply With Quote
Old 04-02-2006, 10:46 PM   #3
03YellowPony
6th Gear Member
 
Join Date: May 2005
Location:
Posts: 7,445
Default RE: 97 Mustang V6 problems

Quote:
ORIGINAL: Twiztid

Ok... i have a couple questions....

about 2 months ago.. as i was goin to a local storage unit i turned my car off to talk to someone.. well i was goin to move my car to somewhere else.. and the car didnt wanna start... i poped the hood.. and noticed that it smelled like coolent (the really sweet smell)... and i noticed there was some coolent on the battery pan (which is.. as all of you know... right next to the radiator).. well.. i tried to start it again and as i tried starting it i gave it a little gas.. and it fired right up.. and a thick cloud of black smoke came out of the exhaust pipe... i let it idle for a little while and see if i can notice any coolent leaking anywhere or anything.. and nothing.... so at that time i decide that im jsut gonna get her home and figure it out there... on the way back i noticed that when i would hit the gas.. it almost was like the car wasnt even running.. liek ti staled or something.. and then when i would let off the gas.. it would rev really high (the rpm's would jump a couple thousand).. and then it would seem like everything was fine... like it never happened... it did this a couple times....

well.. when i got back.. i called around a couple places (one place bein my cousin who is very knowligable with cars).. and they all told me the same thing... sounds like the intake manifold or head gaskets (most of them said head gaskets at first) which is what i suspected too... well.. i just kinda wrote it off for a little while.. as i didnt need the car for anything.... and i would get to it later... well.. about 2 months later... i think its later enough...lol....

so.. my questions...

1) What would be the obvious things to check?? ive checked the oil and all that.. and that all seems well... i see no oil in the coolent.. and i see no moisture in the oil...
2) Are there any different ways to pull the codes without having to take it to a shop or buy a OBD-II scanner???


And... i also have another problem.. one that isnt as big of a deal to me as the first one....

My headlights dont work.... when u turn the headlights on.. u get nothin.. when u turn the brights on.. u get nothing... BUT.. when u pull the switch (the one on the tree) back to the Flash... they work... what would cause this?? and how would i fix it???
1,,head gasket. You can check it with a compression tester
2 No. OBDII can only be checked with a code reader
3..Multi function switch or headlight switch. That is IF the fuse and relay are good.
03YellowPony is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
window tint issues? chrisdbassplayer 2010-current S197 Appearance Section 4 10-13-2015 06:53 PM
What other parts should I be concerned about if my pinion bearing went bad? KingRando 2005-2014 Mustangs 5 10-02-2015 08:06 AM
Engine Knock 69Volunteer Classic Mustang General Discussion 1 09-30-2015 10:39 AM
swapping trannys 2poor4u2 V6 (1994-2004) Mustangs 1 09-26-2015 11:08 AM


Tags
1997, 2004, 97, issues, mustang, pictures, problems, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:30 PM.