Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs
Sign in using an external account
Register Forgot Password?
Search


2005 - 2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by Latemodel Restoration


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-02-2013, 10:06 PM   #1
rm2092
1st Gear Member
 
rm2092's Avatar
 
Join Date: Jan 2011
Vehicle: 2012 Mustang GT Premium 401A
Location: New Orleans
Posts: 121
Default A quick hardwire question for a radar ?

Ok I'll start by saying I have a 9500IX hard wired to dome light with a very clean install, wires soldered in. Now I'm thinkng of relocating my radar to corner of my dash and run a wire from the A pillar to the radar.

Instead of cutting into more wires I went to Home Depot and bought a double ended female telphone connector. I figured I'll just plug each end in and I would have power at the other end, not. So why is power not passing threw to the end of the cord to power the radar ? Hope I made sence here...
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
Mods:
Flowmaster series 40 exhaust + resonator delete
Steeda CAI + Steeda 93 Tune
STC Tuner
JLT Oil Separator
GT500 Rear Spoiler
GT500 OEM gauge overlays
SVT 18X9.5 Shelby GT500 Wheels with 275/40/18 Nitto NT555
rm2092 is offline   Reply With Quote
Old 08-02-2013, 10:14 PM   #2
vixr
2nd Gear Member
 
vixr's Avatar
 
Join Date: Aug 2010
Vehicle: 2011 Mustang GT
Location: Florida
Posts: 277
Default

Quote:
Originally Posted by rm2092 View Post
Ok I'll start by saying I have a 9500IX hard wired to dome light with a very clean install, wires soldered in. Now I'm thinkng of relocating my radar to corner of my dash and run a wire from the A pillar to the radar.

Instead of cutting into more wires I went to Home Depot and bought a double ended female telphone connector. I figured I'll just plug each end in and I would have power at the other end, not. So why is power not passing threw to the end of the cord to power the radar ? Hope I made sence here...
can you post a picture of the cable?
__________________
GODLESS HEATHEN


Eibach sportline kit, Boss 302 quad exhaust, BMR LCA, Boss 302 intake, BMR LCA re-locators, JLT carbon fiber CAI, BMR adj. panhard, FR 84.5 mm TB, Steeda adj. UCA, 302 strut brace, MM CC plates, Bama 93 octane race tune, RTR chin splitter, MMD louvers, Steeda functional spoiler

Last edited by vixr; 08-02-2013 at 10:16 PM.
vixr is offline   Reply With Quote
Old 08-02-2013, 10:18 PM   #3
rm2092
1st Gear Member
 
rm2092's Avatar
 
Join Date: Jan 2011
Vehicle: 2012 Mustang GT Premium 401A
Location: New Orleans
Posts: 121
Default

That would be several hours from now since I'm at work. Both cords are black with 4 leads unless the female connector is just bad out of the box wich I dought.
__________________
Mods:
Flowmaster series 40 exhaust + resonator delete
Steeda CAI + Steeda 93 Tune
STC Tuner
JLT Oil Separator
GT500 Rear Spoiler
GT500 OEM gauge overlays
SVT 18X9.5 Shelby GT500 Wheels with 275/40/18 Nitto NT555
rm2092 is offline   Reply With Quote
Old 08-03-2013, 01:09 PM   #4
rm2092
1st Gear Member
 
rm2092's Avatar
 
Join Date: Jan 2011
Vehicle: 2012 Mustang GT Premium 401A
Location: New Orleans
Posts: 121
Default

All fixed, crappy cord so lets close this post thanks...
__________________
Mods:
Flowmaster series 40 exhaust + resonator delete
Steeda CAI + Steeda 93 Tune
STC Tuner
JLT Oil Separator
GT500 Rear Spoiler
GT500 OEM gauge overlays
SVT 18X9.5 Shelby GT500 Wheels with 275/40/18 Nitto NT555
rm2092 is offline   Reply With Quote
Old 08-03-2013, 01:09 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 08:49 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup