Issues after light install! - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 2005-2014 Mustangs
Reload this Page >

Issues after light install!

Notices
2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.

Issues after light install!

Old 08-25-2010, 12:21 AM
  #1  
Outatime
2nd Gear Member
Thread Starter
 
Join Date: Jul 2005
Location: Davenport, Florida & Herts, UK
Posts: 176
Default Issues after light install!

Hi All

Need some advice please , I just just finished installing CCFL halo headlights and halo fogs but now for some reason my Pioneer Z1 sat nav map cant tell between night and day and wont go into night view mode. Also my color display seems dimmer than normal night time mode.

Maybe there is a little more power drain but other than that I cant think of anything I did, I did disconnect the battery while I worked though?

Any clues?

Thanks

Stuart

Last edited by Outatime; 08-25-2010 at 07:34 AM.
Outatime is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
drfister
2005-2014 Mustangs
11
05-03-2018 11:38 PM
JonnyBlazeGT
Mustangs For Sale
3
11-03-2015 02:10 AM
kdryan
2005-2014 Mustangs
7
08-21-2015 05:01 PM
jjwinel78
V6 (1994-2004) Mustangs
1
08-17-2015 04:34 PM
djbigskrilla
2005-2014 Mustangs
13
08-11-2015 01:59 PM


Thread Tools
Search this Thread
Quick Reply: Issues after light install!


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.