idle - Page 2 - MustangForums.com

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

idle

Reply

 
 
 
Old 08-25-2004, 01:07 AM
  #11  
pichinco
2nd Gear Member
 
Join Date: Feb 2004
Location: United States
Posts: 431
Default RE: idle

Go to AutoZone or Advanced Auto and get a Haynes manual. There's a whole section on trouble shooting idle problems. Could be your IAC.
pichinco is offline  
Reply With Quote
Old 08-25-2004, 04:48 AM
  #12  
stonemonk9
3rd Gear Member
 
Join Date: Apr 2004
Location:
Posts: 715
Default RE: idle

my idle is kinda funny too, wen u rev it abit, wen the needle comes back down it drops almost too low sputters alil then comes back up a bit
stonemonk9 is offline  
Reply With Quote
Old 08-25-2004, 09:14 AM
  #13  
nanaki
Retired MF Moderator
 
Join Date: Aug 2004
Posts: 14,891
Default RE: idle

yeah. i didn't notice it until yesterday, but i actually turned my radio down and listened and felt it. felt almost as if it was going to stall out. knew it wasn't cause i'm sure it's been doing that since i got it. i just always have the radio up really loud and i feel the bass, not the sputtering idle of the car. gotta love that mach system! oh well, i get to bring it in today for them to look at. maybe i'll get lucky and it'll be FUBARd and they'll just have to give me a free 05 mustang GT.
nanaki is offline  
Reply With Quote
Old 08-27-2004, 09:33 PM
  #14  
HotWheels301
 
Join Date: Jun 2004
Posts: 19
Default RE: idle

I have a 2000 GT and it had the exact same problem. Replaced the IAC valve and it still done it. Replaced the Throttle Position Sensor and it fixed it. It's been a couple of months now with no problems.
HotWheels301 is offline  
Reply With Quote
Old 08-29-2004, 06:20 PM
  #15  
Dstang96
1st Gear Member
 
Join Date: Mar 2004
Location: Allen Texas
Posts: 75
Default RE: idle

hot wheels is correct on the tps change. I have a 96 gt and it was doing the sme thing as u guys. First i changed the iac valve and that dint do it . so i changed the tps and done the fixing on the car and the car is running good. Since the car had no gas probley u got some dirt in the injectors and the gas isnt flowing the way its supposed to. Sometimes the idle would stick at high idles. Say for in stent i gave the car alot of gas by getting on it , it would stay up there for awhile and then it would come back down to normal .Crazy but the tps was the proble. The idle air control vavle was changed as well.
Dstang96 is offline  
Reply With Quote
Old 09-03-2004, 12:11 PM
  #16  
Dstang96
1st Gear Member
 
Join Date: Mar 2004
Location: Allen Texas
Posts: 75
Default RE: idle

so did you find out the problem out????
Dstang96 is offline  
Reply With Quote
Old 09-03-2004, 07:09 PM
  #17  
roundman
5th Gear Member
 
Join Date: Mar 2004
Location:
Posts: 4,813
Default RE: idle

ORIGINAL: nanaki

well, i've been putting 93 in it. is that bad? also, when i got the car, it was on the lot and it was completely out of gas. it wouldn't start at all when i went to test drive it. after it was gassed up, it seemed to start ok. think that had anything to do with it though? like i said, they're going to look at it tomorrow, if it is f'd up and it's their fault, i'm going to demand a new new car.
if it sat empty long enough, there could have been some rust formation inside the gas tank and that could be getting into the fuel pump sock filter, the in line fuel filter, or even the injectors too. has the in line fuel filter been changed recently?
roundman is offline  
Reply With Quote
Old 09-04-2004, 12:01 PM
  #18  
HotWheels301
 
Join Date: Jun 2004
Posts: 19
Default RE: idle

Wouldn't dirt in the filtration system also cause poor performance at acceleration and all through the powerband, not just at idle?
HotWheels301 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TCStangerv6
Street/Strip
12
10-11-2015 06:57 PM
svfetter
5.0L (1979-1995) Mustang
9
10-05-2015 12:39 PM
4cylinderplus2
V6 (1994-2004) Mustangs
9
09-30-2015 06:26 PM
69Volunteer
Classic Mustang General Discussion
1
09-30-2015 11:39 AM
MacSerio
5.0L (1979-1995) Mustang
3
09-27-2015 02:05 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory