Need help asap - MustangForums.com

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Need help asap

Reply

 
 
 
Old 10-16-2007, 05:52 PM
  #1  
4literGasEater
Thread Starter
 
4literGasEater's Avatar
 
Join Date: Oct 2007
Location:
Posts: 41
Default Need help asap

So my preditor sport tuner came in today. I knew the car had a chip, so i removed it and installed the preditor tune. Now when i start the car i have to rev it to start and white smoke pours out of the exhaust. I know its running rich but i dont know how to tune it so it will run a little on the rich side, not to the point were it wont run.

need awnseres like now, thanks.
4literGasEater is offline  
Reply With Quote
Old 10-16-2007, 06:23 PM
  #2  
2002GTAUTOVERT
5th Gear Member
 
Join Date: Mar 2007
Location:
Posts: 2,441
Default RE: Need help asap

white smoke is usually water (coolant)... ive never seen a car running rich shoot out white smoke. only heavy soot deposits near the exhaust.
2002GTAUTOVERT is offline  
Reply With Quote
Old 10-16-2007, 06:26 PM
  #3  
2002GTAUTOVERT
5th Gear Member
 
Join Date: Mar 2007
Location:
Posts: 2,441
Default RE: Need help asap

sorry bud.. it sounds like a head gasket. running rich you will have dark exhaust as opposed to white. try putting the chip back in but i doubt it has anything to do with the chip. just bad timing maybe.. =/
2002GTAUTOVERT is offline  
Reply With Quote
Old 10-16-2007, 08:05 PM
  #4  
4literGasEater
Thread Starter
 
4literGasEater's Avatar
 
Join Date: Oct 2007
Location:
Posts: 41
Default RE: Need help asap

i put the chip back in and it runs fine. I just need a freaking way to recalibrate my speedo, and i cant do that with a tuner because of the chip. now i have this tuner laying around and no way to fix my speedo.
4literGasEater is offline  
Reply With Quote
Old 10-16-2007, 11:06 PM
  #5  
racer02GTstang
5th Gear Member
 
Join Date: Mar 2005
Location: Nashville/Knoxville, Tennessee
Posts: 4,687
Default RE: Need help asap

it will put out alittle white smoke when you first start it but that is the only time i know of.
racer02GTstang is offline  
Reply With Quote
Old 10-18-2007, 11:14 AM
  #6  
suprstang2002
 
Join Date: Oct 2007
Location:
Posts: 29
Default RE: Need help asap

Well I have a Predator tuner for my 02 and I didnt have any problems. The problem may be with the chip/ Tuner. As you know it does a backup of the original program you had in your cars computer. Reinstall that and see if your car still does that. If that isnt the problem you can look elsewhere but that is the advice i can give you on the Tuner
suprstang2002 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nick Oliver
V6 S197 General Discussion
4
04-27-2018 02:00 AM
DJ Piner
GT S197 General Discussion
13
09-30-2015 03:03 PM
fireboss343
General Tech
3
08-21-2015 06:25 AM
kirk35
GT S197 General Discussion
1
08-17-2015 08:42 PM
MelloYello
General Tech
7
04-23-2004 03:59 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory