lag? - MustangForums.com



General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-20-2015, 03:10 PM   #1
fireboss343
Thread Starter
 
Join Date: Aug 2015
Location: New Mexico
Posts: 2
Default lag?

Okay to start off I have a 2012 gt5.0(coyote)with 42k miles. The only upgrade I have is a airaid cold air intake. My problem is in 2nd,3rd and 4th gear when I get to 4,000-5,000 rpms I get a lag? (Only sometimes )Like the throttle is sticking or something? I'm not to good with stuff like this ... Any ideas I need help asap . Thanks all 👌
fireboss343 is offline   Reply With Quote
Old 08-20-2015, 08:09 PM   #2
jz78817
4th Gear Member
 
jz78817's Avatar
 
Join Date: Jul 2011
Location: Michigan
Posts: 1,326
Default

did you install a tune to go with the CAI? if the airflow is too much different the factory calibration might be having issues. I don't know what RPM the cam phasers or intake charge motion control valves change over.
jz78817 is offline   Reply With Quote
Old 08-20-2015, 10:03 PM   #3
fireboss343
Thread Starter
 
Join Date: Aug 2015
Location: New Mexico
Posts: 2
Default

That I do not know .I bought the car with it already on there and I got thr car with 28k miles. So I have put some miles on it with no problems untill yesterday.
fireboss343 is offline   Reply With Quote
Old 08-21-2015, 07:25 AM   #4
88 orangepeel notch
6th Gear Member
 
88 orangepeel notch's Avatar
 
Join Date: Mar 2010
Location: Wisconsin
Posts: 5,062
Default

If this just started happening, I'd pull codes to see if any are stored. That might pinpoint it or at least send you down the right path to a fix. Good luck
88 orangepeel notch is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Throttle Lag issue Resolved ? swieduwi GT S197 General Discussion 51 02-16-2016 12:29 PM
Automatic transmission lag on takeoff? kdryan 2005-2014 Mustangs 3 08-21-2015 10:47 PM
EFI into Carb Jacob4589 5.0L (1979-1995) Mustang 3 08-08-2015 12:00 PM
Throttle lag + SCT2 settings + JLT Gone2 2005-2014 Mustangs 7 03-24-2006 02:38 AM
Throttle lag?????? Speedeamon 2005-2014 Mustangs 16 03-01-2006 03:35 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 01:28 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.