humming noise at speed... - MustangForums.com

4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

humming noise at speed...

Reply

 
 
 
Old 01-17-2010, 12:30 PM
  #1  
joshafmil
4th Gear Member
Thread Starter
 
Join Date: Jun 2006
Location:
Posts: 1,287
Default humming noise at speed...

so the mustang recently started making this humming noise when driving at speed. it starts at a low pitch wirl and then as you hit 50-60 its very noticeable. After 65 it gets a lot quieter, but i can still tell that its there.

I doesn't seem to be a tranny/engine noise considering it does not change, regardless of what gear its in, if its in neutral, or if gas is applied or not.

I honestly want to say it sounds kinda like the motive gears i had installed, but this noise is fairly new.

any ideas?
joshafmil is offline  
Reply With Quote
Old 01-17-2010, 03:34 PM
  #2  
StripeyGT
2nd Gear Member
 
StripeyGT's Avatar
 
Join Date: Mar 2009
Location: CA
Posts: 297
Lightbulb

Maybe a wheel bearing? Does it come from any particular corner or area of the car? I'd also check your tire pressure and condition.
StripeyGT is offline  
Reply With Quote
Old 01-17-2010, 06:55 PM
  #3  
joshafmil
4th Gear Member
Thread Starter
 
Join Date: Jun 2006
Location:
Posts: 1,287
Default

i cant tell if its coming from an area... it seems to be all over. And ill have to check those... thanks for the input.
joshafmil is offline  
Reply With Quote
Old 01-19-2010, 03:29 AM
  #4  
T.Richardson
1st Gear Member
 
T.Richardson's Avatar
 
Join Date: Jan 2010
Location: Maryland
Posts: 106
Default

I have the same problem.. I cant seem to find the problem.. I checked everywhere...
T.Richardson is offline  
Reply With Quote
Old 01-19-2010, 10:36 AM
  #5  
pkwest
1st Gear Member
 
Join Date: Jun 2008
Location: california
Posts: 63
Default

check your Pinion angle and wheel bearings
pkwest is offline  
Reply With Quote
Old 01-19-2010, 11:13 AM
  #6  
Trackman
 
Join Date: Jan 2010
Location: New Jersey
Posts: 1
Default

I had the same issue on my old car, at around 90K miles it starting making that whirring sort of whistling sound at the same speeds you mentioned. After a while i was able to figure out it was coming from the front passenger side, changed the wheel bearing and all was fine until the driver side one went...
Trackman is offline  
Reply With Quote
Old 01-20-2010, 07:54 AM
  #7  
DR.DIESEL
 
Join Date: Oct 2009
Location: oklahoma
Posts: 37
Default

if its coming from the rear end then its a wheel bearing or a pinion or side bearing in the diff.it also could be a front hub or a cupped front tire.
DR.DIESEL is offline  
Reply With Quote
Old 01-20-2010, 10:56 AM
  #8  
0949er
4th Gear Member
 
0949er's Avatar
 
Join Date: Mar 2009
Location: NC
Posts: 1,909
Default

are you guys talking about that noise that you get from like 50-60 MPH that sounds like winds making something "tick" 7 or 8 times? Both my 04 and my 99 made that noise randomly on the highway... like my turn signal "clicker" clicks multiple times for some strange reason at highway speeds randomly (and not constantly). Wierd thing is both cars made the EXACT same sound under the same conditions.... so other people have got to know what im talking about.
0949er is offline  
Reply With Quote
Old 01-20-2010, 04:15 PM
  #9  
T.Richardson
1st Gear Member
 
T.Richardson's Avatar
 
Join Date: Jan 2010
Location: Maryland
Posts: 106
Default

Originally Posted by 0949er View Post
are you guys talking about that noise that you get from like 50-60 MPH that sounds like winds making something "tick" 7 or 8 times? Both my 04 and my 99 made that noise randomly on the highway... like my turn signal "clicker" clicks multiple times for some strange reason at highway speeds randomly (and not constantly). Wierd thing is both cars made the EXACT same sound under the same conditions.... so other people have got to know what im talking about.
yep.. the very sound.though its kinda odd, when i press on the gas a little more firm.. it goes away..
T.Richardson is offline  
Reply With Quote
Old 01-20-2010, 06:32 PM
  #10  
0949er
4th Gear Member
 
0949er's Avatar
 
Join Date: Mar 2009
Location: NC
Posts: 1,909
Default

Originally Posted by T.Richardson View Post
yep.. the very sound.though its kinda odd, when i press on the gas a little more firm.. it goes away..
This is my theory:

I honestly think it has to do with airflow over the hood where the windshield wipers are. At whatever speed it is, (including wind speed, ex a 5-10 mph gust towards the direction you are driving, so that your speed + wind speed (towards the car) = total wind speed over car), at ~XX MPH of wind at the right angle/speed blows in just the right spot to vibrate "something". EX. if you held a piece of paper out the window (by both ends) it would vibrate up and down until it ripped. I think this is the same effect we are seeing w/ the sound for our mustangs, where/and what is a mystery haha.But Its somewhere between the back of the hood (closes to driver side) and the windshield. (Possibly wind gets under the firewall? dunno, thats a guess)

But what do I know, I'm not a engineer at fords aerodynamics division lol

Last edited by 0949er; 01-20-2010 at 06:37 PM.
0949er is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bjdutch2005
2005-2014 Mustangs
10
03-24-2017 03:38 AM
KingRando
2005-2014 Mustangs
5
10-02-2015 08:06 AM
Ghost_Conscience
V6 (1994-2004) Mustangs
0
09-23-2015 02:17 PM
mtgldr
S197 Handling Section
1
09-10-2015 09:43 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory